Jump to content

Error Message On Gpsmap 60csx

Followers 0

Recommended Posts

I just got my unit in the other day and today was the first day out with it to locate caches. I am getting an error message on my gpsr. When I want to locate a cache and tell it to "GO TO" it comes up with the error "ROUTE CALCULATION ERROR NO ROADS NEAR STARTING POINT".

How can I fix this problem, I have tried everything, I think.

Link to comment

That is because it can't find a road to start from. You either do not have maps loaded, or the maps do not have routing data. If you tell it to draw an "off road" route it will draw a straight line from where you are to the waypoint.


If you have Metroguide, it will not route on the GPS.


If you have City Select or City Navigator, you need to make sure the little checkbox on the "maps" tab (in Mapsource) is selected prior to uploading your mapping data.


(Disclaimer: this info is for a 60cs, but it should apply to the 60csx)

Link to comment

It is all my fault. This weekend I went through it and seen where I had set it to "FOLLOW ROAD". When I change it back to "OFFROAD" everything worked great. <_< HAD A GREAT WEEKEND GEOCACHING! :ph34r:

Thanks for everyones help.

Edited by sccs
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Followers 0
  • Create New...