Jump to content

60csx


Followers 1

Recommended Posts

I tried to reload Topo, and mapsource gave me a "this unit does not support map loading" message. What the heck ?????

So, I removed the batteries, and removed the memory card. This was the first time the card had been touched. I reinstalled the card and the batts, and bingo.....Topo is back !

I then tried adding some City Nav maps, and all worked great.

Back to normal now.

I haven't a clue why the card wouldn't have been reading, as it seems to be locked in pretty tightly, and doesn't seem like it would get jostled very easy.

Anyway - it is working fine for the moment.

I hope this may help anyone else that may incure this problem.

 

HD1

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...