Jump to content

Confused Tb


Uno Mas
Followers 0

Recommended Posts

My TB, Dasher the Dolphin (http://www.geocaching.com/track/details.aspx?id=57254) seems a little confused. He was left in a cache, Aqua Marina, and has appeared to be lost. Just today I received an e-mail update that JJLN had grabbed him.

 

My problem... when I look at my TB I see the log of JJLN grabbing him but I still see him list in the Aqua Marina cache and the page showing all of my TB's still shows him in the cache.

 

I guess the big question is, when he gets placed in the next cache will he move? I thought when a TB was grabbed it would show up on posession of the cacher.

 

Any insight would be helpful! Thanks!

Link to comment

This kind of thing tends to happen when people try to log bugs when the servers are busy -- the grab or drop only "partially" goes through, so it looks like they sort-of have the bug and sort-of don't. You could ask him to just try to log the grab again.

 

(This past weekend I saw lots of example of this with bugs and caches on my watchlist -- people were attempting to drop a bug into a cache and I'd see five or six frustrating attempts at the same log until it finally "took".)

Edited by the hermit crabs
Link to comment
This kind of thing tends to happen when people try to log bugs when the servers are busy -- the grab or drop only "partially" goes through, so it looks like they sort-of have the bug and sort-of don't. You could ask him to just try to log the grab again.

 

(This past weekend I saw lots of example of this with bugs and caches on my watchlist -- people were attempting to drop a bug into a cache and I'd see five or six frustrating attempts at the same log until it finally "took".)

I had a horrible time logging finds this past Saturday. Was on a large group hike, came home to log the finds, and wanted to dip my personal travel bug in and out of the caches. I took over an hour to log the finds and I gave up dipping the travel bugs. Once I stopped trying to drop in TB's the logging went a teeny bit faster, but I did actually leave a couple of TB's, so it was frustrating and took quite awhile. I figured it had to do with all the action on the site (it was a Saturday, after all) and I know from reading here that the site is experiencing growing pains with the upgrades.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 0
×
×
  • Create New...