Jump to content
Sign in to follow this  
Followers 2
ODragon

Visited E-mail Problem...

Recommended Posts

So I noticed that the e-mails sent when someone visits your waymark contain links to the page. These links are super long but word wrap seems to handle it.

 

What it doesn't seem to handle is spaces in location names...

 

Below is the link I get.

http://www.Waymarking.com/logs/log_details.aspx?f=-1&lat=40.1648&lon=-74.9424&btype=2&bname=my home&LogGUID=087daba0-2b90-4d50-ac47-d0614098bbe6

 

So the space in between "my" and "home" breaks up the link meaning I can't click on the links to get to the page.

 

After looking further, it seems as it's a matter of a log of extra stuff in the links that's not necessary. It seems like: "&btype=2&bname=my%20home" can be removed without causing any harm. This would shorten the links slightly as well as remove the problems that can come from spaces in your location.

 

(sorry if this has been discussed before, no search engine!)

Share this post


Link to post
It seems like: "&btype=2&bname=my%20home" can be removed without causing any harm.
The "%20" has been the bane of more than a few of my 'Geocaching' links that 'Tidy' seems to insert on occasion rendering the links useless :rolleyes:

Share this post


Link to post

%20 wasn't even supposed to be in there, I must have copied it after going manually to the link. Either way, it's full of "useless" stuff that just ups the length of the links and adds room for errors!

Share this post


Link to post
Sign in to follow this  
Followers 2

×
×
  • Create New...