Jump to content

No Pictures On Home Page


SeabeckTribe
Followers 1

Recommended Posts

The images are served from img.Groundspeak.com, while the page is severd from www.geocaching.com. Some ad-blocking software will block images that don't appear to come from the same site as the page you're viewing. You should be able to either turn it off, or white-list it.

Edited by Prime Suspect
Link to comment

Also, Firefox has a "feature" under the Content Tab that says "Load Images" and under that it has another checkbox for "for the originating site only"

 

I've noticed that this will cause images not to show up on some sites if they arn't coming from the right location.

Link to comment
Also, Firefox has a "feature" under the Content Tab that says "Load Images" and under that it has another checkbox for "for the originating site only"

 

I've noticed that this will cause images not to show up on some sites if they arn't coming from the right location.

Firefox also has a context menu option that allows you to block all images from a specific server. It's possible to accidently activate this while right-clicking on an image.

Link to comment
Guest
This topic is now closed to further replies.
Followers 1
×
×
  • Create New...