Jump to content
Sign in to follow this  
Followers 1
bamageek

Date Variable Field Issue

Recommended Posts

I set up a couple of variables in my Raising Presidents category. One of these categories is a birht date, which is set up as a Simple Date field. Another is the Term of office which is a Start Date/Finish Date field.

 

The problem is that the date range doesn't go any farther back than 1/1/1900. This can be a problem when trying to log somebody who was born in 1848. Is it possible to change this date range or is it a limitation of the input field?

Share this post


Link to post

No response on my inquiry? I just tried to change my variables from Simple Dates to Short Textboxes. However, when I click on Submit the browser just hangs. Now I've got folks complaining because they can't enter the dates right and I can't seem to do anything about it. Any way to get me outta this jam?

Share this post


Link to post
No response on my inquiry? I just tried to change my variables from Simple Dates to Short Textboxes. However, when I click on Submit the browser just hangs. Now I've got folks complaining because they can't enter the dates right and I can't seem to do anything about it. Any way to get me outta this jam?

We're going to elevate this on the priority list. I'll see what I can do about fixing your category in the meantime. Sorry for the delay in response.

Share this post


Link to post

Hi, I raised this before when I ran into the same problem on one of my categories where I wanted to use historic dates. TPTB have noted the issue and plan on a more robust date range solution in the future. What you see now is a temporary fix that admittedly doesn't work well.

 

Welcome to beta testing!

Share this post


Link to post
What you see now is a temporary fix that admittedly doesn't work well.

 

Welcome to beta testing!

Yep I'm well versed on both sides of the beta testing bridge. ;)

 

I'm just trying to be the good little Quality Control engineer and make sure that TPTB are aware of the bugs. So far I do love the site. Still has a few enhancement opportunities but it appears to be comming along nicely.

Share this post


Link to post
What you see now is a temporary fix that admittedly doesn't work well.

 

Welcome to beta testing!

Yep I'm well versed on both sides of the beta testing bridge. ;)

 

I'm just trying to be the good little Quality Control engineer and make sure that TPTB are aware of the bugs. So far I do love the site. Still has a few enhancement opportunities but it appears to be comming along nicely.

Ok, I've helped you set up your category so it accepts a date with a textbox. It's admittedly another quick fix, but should do fine for now.

 

We have plans to create a textbox date variable soon. For now, I recommend using a short textbox with a detailed description like in the Presidential Birthplaces category.

Share this post


Link to post

bootron, what happens to existing waymarks in a category if an owner goes back later on and adds new variables? I worry it will cause an error message like what happened when I tried to add date fields to my iron furnace category.

 

Thanks for your ongoing help. I want to polish up my category descriptions this weekend and add some variables based on early feedback.

Share this post


Link to post
Ok, I've helped you set up your category so it accepts a date with a textbox.  It's admittedly another quick fix, but should do fine for now.

Great. Not sure why it wouldn't let me change it earlier. Thanks for fixing it for me!

 

Dave

Share this post


Link to post
Not sure why it wouldn't let me change it earlier.

Looks like I still can't update the category page. Whenever I click on the update button the browser just times out. It looks like it happens no matter what I change or which category I change.

Share this post


Link to post
bootron, what happens to existing waymarks in a category if an owner goes back later on and adds new variables?  I worry it will cause an error message like what happened when I tried to add date fields to my iron furnace category.

 

Thanks for your ongoing help.  I want to polish up my category descriptions this weekend and add some variables based on early feedback.

Existing waymarks act as if nothing has changed, until the founder goes in to edit his waymark. Future waymarks will have the new variable as an option, and already existing waymarks won't have any record of the new variable until they edit their waymark.

Share this post


Link to post
Not sure why it wouldn't let me change it earlier.

Looks like I still can't update the category page. Whenever I click on the update button the browser just times out. It looks like it happens no matter what I change or which category I change.

Unfortunately, I'm away from the office and can't fix anything until monday, but I'll check it out. I thought the problem was that waymarks couldn't be added, not that you couldn't edit your category. Again, I'll make this a top priority on monday.

Share this post


Link to post
Not sure why it wouldn't let me change it earlier.

Looks like I still can't update the category page. Whenever I click on the update button the browser just times out. It looks like it happens no matter what I change or which category I change.

What exactly are you trying to update here? Does this time-out error happen when you are editing your "presidential birthplaces" category? I haven't been able to get it to time out on my end. Can you be more specific, please?

Share this post


Link to post

What exactly are you trying to update here? Does this time-out error happen when you are editing your "presidential birthplaces" category? I haven't been able to get it to time out on my end. Can you be more specific, please?

Yesterday (Friday) I was trying to change the date variables to short textbox variables and when I clicked on the Update Presidential Birthplace button at the bottom it just sits there and eventually times out.

 

This morning I was trying to edit the "Please list any specific requirements" boxes and change the HTML codes to BBCodes and it was doing the same thing when clicking on the Update button. I also tried doing the same thing on the zoo category and got the same results.

 

I just tried it tonight though and it appears to be working again. Did you fix something??? I'll keep an eye on it and see if it happens again.

 

Thanks,

 

Dave

Share this post


Link to post
when I clicked on the Update Presidential Birthplace button at the bottom it just sits there and eventually times out.

I think the problems on my side. Looks like I'm having some issues with my router. :huh:

Share this post


Link to post
when I clicked on the Update Presidential Birthplace button at the bottom it just sits there and eventually times out.

I think the problems on my side. Looks like I'm having some issues with my router. :lol:

Well, I'll be honest and say this makes me feel better. But sucks for you. If it turns out to be something with the site, give me another holler.

 

Thanks!

 

Sean

Share this post


Link to post
Sign in to follow this  
Followers 1

×
×
  • Create New...