Jump to content

Where Are The Pictures?


Followers 0

Recommended Posts

When someone logs my Airports category with a new waymark or a log of a waymark and I go to accept or decline the entry I don't see where they have uploaded pictures... does that make sense?

 

Basically, where do I view the uploaded pictures because I'm not seeing them on the logs.

 

Help :rolleyes:

Link to comment

There are two ways to add images to a Waymark. The first is to write up the Waymark page, and then click on the link in the right-hand column that says "Upload an image for this Waymark." The second way is to just use html in the waymark description, and link to the image from an external source, as in this example of a waymark that I submitted for my own category.

 

I am giving a grace period for new submissions in my categories, but I do plan on circling back and asking people to add their photos. I will probably write up a form letter with step-by-step instructions, since the process works differently than uploading an image to a log on a geocache page.

Link to comment

Duh <smack forehead with hand> there it is 'View Gallery' at the bottom of each waymarked airport. I can't believe I didn't see that earlier. I guess I'm just used to looking at a locationless log where you can instantly see the pictures.

 

Jeremy, is there any way to make the pictures viewable without having to make an additional 'click' on a hyperlink?

Link to comment
Duh <smack forehead with hand> there it is 'View Gallery' at the bottom of each waymarked airport. I can't believe I didn't see that earlier.

I didn't notice that earlier either -- must be new. Thanks, Groundspeak, for making this happen so quickly!

I actually added that link just before I finished the day. It shows up as a link if there's anything in the gallery, and as a message telling you that there aren't any images yet if that is the case.

Link to comment
One person that has logged my airports category has told me that they 'did' upload pics...

 

Jeremy could you take a look at my pending logs for airports and see if you can see any pictures?

There is presently an issue where some images aren't making it to the correct waymarks. It's a bug that I thought I had stomped out a couple days ago, but has recurred a couple of times late this afternoon and evening. Luckily it's a pretty rare occasion when it happens, but that also poses a problem as it's hard to get it to recur enough to figure out the solution. Anyway, this bug will get my full attention when I return to the shop on Monday. In the meantime, keep an eye out for images that don't get posted properly. I'll also be adding an archive feature for images soon as well.

 

Sorry for the hangups.

 

bootron

Link to comment
Duh <smack forehead with hand> there it is 'View Gallery' at the bottom of each waymarked airport. I can't believe I didn't see that earlier.

I didn't notice that earlier either -- must be new. Thanks, Groundspeak, for making this happen so quickly!

I actually added that link just before I finished the day. It shows up as a link if there's anything in the gallery, and as a message telling you that there aren't any images yet if that is the case.

Great work! Thanks!

Link to comment
Followers 0
×
×
  • Create New...