Jump to content
Sign in to follow this  
Followers 51
ClydeE

Gsak (geocaching Swiss Army Knife)

Recommended Posts

Assuming you have three PQ's that you want to load into three different databases, the macro would look like this:

 

GETMAIL Settings="name"

LOAD Settings="name1" File="path\file1"  database="name1"

LOAD Settings="name2" File="path\file2"  database="name2"

LOAD Settings="name3" File="path\file3"  database="name3"

Nice! I know that this is probably common knowledge to a lot of folks here, but to a newbie like myself finding this macro was quite the treat. Works like a charm! Now I'm downloading 4 different PQs to 4 different GSAK databases with 1 click <_< !

 

Thanks!

Share this post


Link to post
Assuming you have three PQ's that you want to load into three different databases, the macro would look like this:

 

GETMAIL Settings="name"

LOAD Settings="name1" File="path\file1"  database="name1"

LOAD Settings="name2" File="path\file2"  database="name2"

LOAD Settings="name3" File="path\file3"  database="name3"

Nice! I know that this is probably common knowledge to a lot of folks here, but to a newbie like myself finding this macro was quite the treat. Works like a charm! Now I'm downloading 4 different PQs to 4 different GSAK databases with 1 click <_< !

 

Thanks!

Also note that in the macro above you don't necessarily have to have different named setting for each load. Quite often your actaul load paramaters don't change between databases, so in the example above you could just set up one lot of settings called "general" then use this for each load.

 

However, if each database does have unique settings that need to be implemented for each load then you would need to set up and use these different settings.

Share this post


Link to post
have the same question.

 

I like to access this page (http://www.geocaching.com/seek/gallery.aspx?guid=<the cache guid>) via custom URL in GSAK to get all the images for the selected cache.

 

Therefor I need the GUID.

 

How do I extract it from the url?

Ok, the following 2 steps should do it:

 

1. Create a macro with the following code and call it guid.txt - for the this example I am going to save the macro file as "c:\gsak\macros\guid.txt" but you can save this macro file anywhere you like. (just be sure you know the path to where you saved this file as you need it in step 2)

 

SpeedMode Status=off
$_Special = extract($d_Url,"=",2)

 

2. Add the following custom URL (Tools=>Options=>HTML):

 

Picture Gallery=http://www.geocaching.com/seek/gallery.aspx?guid=%macro="c:\gsak\macros\guid.txt"

 

Just change the section in bold to correspond to the fully qualified path of where you saved your guid.txt file.

 

Done :ph34r:

 

Edit: If you need to understand how this voodoo works, please see the %macro "special tag" in the help file or online here http://gsak.net/help/hs10300.htm

Thanks! I got it to add a bookmark link to the custom HTML:

 

Bookmark cache=http://www.geocaching.com/bookmarks/mark.aspx?guid=%macro="F:\Documents\Dad\GPS\gsak guid.txt"&WptTypeID=2

 

(Different path to my macro, but it works!)

Share this post


Link to post

Clyde,

 

As an enhancement, could you modify the DELETE WAYPOINT dialogue box (right click on a waypoint>delete) to indicate in the number of waypoints that will be deleted depending on the radio button chosen at the top?

 

Eg:

This waypoint only: One waypoint will be deleted...

All waypoints in filter: 534 waypoints will be deleted...

All User ticked: 238 waypoints will be deleted...

 

This would be a helpful quick check that you are deleting the number of waypoints you expect to delete. (therefore saving me the time to do a restore after I screwed up)

Share this post


Link to post

Ok, dump of pent up GSAK questions:

 

a) What PQ's would a Normal geocacher set up. (I know, my wife says there IS NO such thing as a "normal" geocacher)

- I have two, 1 with the first 500 from home, and another with My Finds. & use "get data by email" to load them into GSAK. Do I need others?

 

:blink: I have done trips where I generated/imported a PQ for the area into GSAK. My db is at over 6200 records. How many is too many in GSAK?

 

c) If I delete (see previous post) waypoints that are further than 300kms away that I haven't found, I figure I could reduce the count to about 1200. Is there any reasons why I shouldn't do that?

Share this post


Link to post
Ok, dump of pent up GSAK questions:

 

a) What PQ's would a Normal geocacher set up. (I know, my wife says there IS NO such thing as a "normal" geocacher)

- I have two, 1 with the first 500 from home, and another with My Finds. & use "get data by email" to load them into GSAK. Do I need others?

 

:blink: I have done trips where I generated/imported a PQ for the area into GSAK. My db is at over 6200 records. How many is too many in GSAK?

 

c) If I delete (see previous post) waypoints that are further than 300kms away that I haven't found, I figure I could reduce the count to about 1200. Is there any reasons why I shouldn't do that?

Re: a)

I have 9 PQs set up to get me all of the caches in Utah. I have to do it this way until (if ever) gc.com decides to allow downloading all caches for a state.

 

Re: b )

If I remember, Clyde has mentioned over 10,000 being ok with his new speed improvements.

 

Re: c)

It's your database. Do what feels right to you. If you never cache further than 300kms away, then you probably don't need them. If you do cache farther away, keep them. They shouldn't affect your performance and you could use filters to remove them from the display.

Share this post


Link to post

Re: c)

It's your database. Do what feels right to you.

Hey, what a profound statement - I like that :blink: - it's a useful reply to all the "why do you need so many waypoints...." questions.

 

Thanks for that short and succinct reason, nice one :blink:

Share this post


Link to post
Re: b )

If I remember, Clyde has mentioned over 10,000 being ok with his new speed improvements.

Yes. I have a few users with 50,000+ waypoints databases (now lets not get on to the why question) with no problems.

 

If your hadware is "reasonable" then GSAK should perform very well on 10,000 waypoints. It is problably only after 10,000 waypoints that you may notice slightly longer times when doing filters etc.

Edited by ClydeE

Share this post


Link to post
As an enhancement, could you modify the DELETE WAYPOINT dialogue box (right click on a waypoint>delete) to indicate in the number of waypoints that will be deleted depending on the radio button chosen at the top?

 

Eg:

This waypoint only: One waypoint will be deleted...

All waypoints in filter: 534 waypoints will be deleted...

All User ticked: 238 waypoints will be deleted...

 

Ok, added to "the list"

Share this post


Link to post

I'm a pretty new user ( just registered) and have a n00b problem. Every time I change my settings and save them as My Settings (or whatever name) I have to manually change all the markers from the stupid Airport marker to the Geocaching marker. Then I save them over the old settings of the same name.

 

When I come back and select the "My Settings" (or whatever name) the settings are automagically returned to the %@W^@%@%^@^& Airport marker.

 

What am I doing wrong? Why in heck would I want all my stuff to have the Airport marker in the first place?

Share this post


Link to post

I am having a "Get Mail" problem. I can get it to work with Gmail OK but not with my Verizon email. When I run it under these settings, it says "Connects OK" but the status bar does not turn red.

 

Here are my settings:

 

getmail.jpg

 

What am I doing wrong? :D

Share this post


Link to post
I am having a "Get Mail" problem. I can get it to work with Gmail OK but not with my Verizon email. When I run it under these settings, it says "Connects OK" but the status bar does not turn red.

 

Here are my settings:

 

What am I doing wrong? :D

The status bar only turns red when a matching email is found to download.

 

Have you any messages in this account that match your selection criteria?

Share this post


Link to post
I am having a "Get Mail" problem.  I can get it to work with Gmail OK but not with my Verizon email. When I run it under these settings, it says "Connects OK" but the status bar does not turn red.

 

Here are my settings:

 

What am I doing wrong?  :D

The status bar only turns red when a matching email is found to download.

 

Have you any messages in this account that match your selection criteria?

Yes

 

getmail2.jpg

Edited by benjamin921

Share this post


Link to post
I am having a "Get Mail" problem.  I can get it to work with Gmail OK but not with my Verizon email. When I run it under these settings, it says "Connects OK" but the status bar does not turn red.

 

Here are my settings:

 

What am I doing wrong?  :D

The status bar only turns red when a matching email is found to download.

 

Have you any messages in this account that match your selection criteria?

Yes

 

The issue that may come into play is that these messages have already been flagged as read (google mail does this also) -v Have you already download these messaes with another pop3 client?

 

If not then I am sorry, but I can't think of anything else that would cause this.

 

Edit: looking at your image above it would indeed seem that you have downloaded the email in another client. Try sending this message to that account, but then try the download immediately in GSAK before downloading in any other client.

Edited by ClydeE

Share this post


Link to post

 

The issue that may come into play is that these messages have already been flagged as read (google mail does this also) -v Have you already download these messaes with another pop3 client?

 

If not then I am sorry, but I can't think of anything else that would cause this.

I have not downloaded it anywhere else.

Share this post


Link to post

 

The issue that may come into play is that these messages have already been flagged as read (google mail does this also) -v Have you already download these messaes with another pop3 client?

 

If not then I am sorry, but I can't think of anything else that would cause this.

I have not downloaded it anywhere else.

That is isconsistent with your screenshot.

 

The screenshot looks like outlook/outlook express. If so, then yes you have downloaded using another pop3 client.

Share this post


Link to post

 

The issue that may come into play is that these messages have already been flagged as read (google mail does this also) -v Have you already download these messaes with another pop3 client?

 

If not then I am sorry, but I can't think of anything else that would cause this.

I have not downloaded it anywhere else.

That is isconsistent with your screenshot.

 

The screenshot looks like outlook/outlook express. If so, then yes you have downloaded using another pop3 client.

Sorry. Yes that is Outlook Express. Kinda lost on the POP3 stuff. What kind of email server/client should I be using then?

Share this post


Link to post

 

The issue that may come into play is that these messages have already been flagged as read (google mail does this also) -v Have you already download these messaes with another pop3 client?

 

If not then I am sorry, but I can't think of anything else that would cause this.

I have not downloaded it anywhere else.

That is isconsistent with your screenshot.

 

The screenshot looks like outlook/outlook express. If so, then yes you have downloaded using another pop3 client.

Sorry. Yes that is Outlook Express. Kinda lost on the POP3 stuff. What kind of email server/client should I be using then?

I think what the problem is here is that you have configured Outlook express to delete messages from the server after download.

 

So if you want to see the email in Outlook express and also download in GSAK then you must configure this Outlook express account to not remove the email from the server after download.

Share this post


Link to post

 

The issue that may come into play is that these messages have already been flagged as read (google mail does this also) -v Have you already download these messaes with another pop3 client?

 

If not then I am sorry, but I can't think of anything else that would cause this.

I have not downloaded it anywhere else.

That is isconsistent with your screenshot.

 

The screenshot looks like outlook/outlook express. If so, then yes you have downloaded using another pop3 client.

Sorry. Yes that is Outlook Express. Kinda lost on the POP3 stuff. What kind of email server/client should I be using then?

I think what the problem is here is that you have configured Outlook express to delete messages from the server after download.

 

So if you want to see the email in Outlook express and also download in GSAK then you must configure this Outlook express account to not remove the email from the server after download.

I don't see anywhere in Outlook Express that gives me the option to delete messages after they have been downloaded. In GSAK I have the "Leave on Server" button checked. :D

Share this post


Link to post

In Outlook Express, click on the menu Tools=>Acconts.

 

Now clickon the Mail tab.

 

Now select your account, then click on the properties button.

 

Now select the advanced tab, and tick the "leave on server check box"

 

cap1.png

 

Edit: You may also want to check the box "delete from server after xx days" so messages are eventually purged from your server. You just need to make sure you download in GSAK before this number of days expires.

Edited by ClydeE

Share this post


Link to post
In Outlook Express, click on the menu Tools=>Acconts.

 

Now clickon the Mail tab.

 

Now select your account, then click on the properties button.

 

Now select the advanced tab, and tick the "leave on server check box"

 

cap1.png

 

Edit: You may also want to check the box "delete from server after xx days" so messages are eventually purged from your server. You just need to make sure you download in GSAK before this number of days expires.

Dohh. I was in the Options. I have that checked now but still will not load.

Share this post


Link to post
In Outlook Express, click on the menu Tools=>Acconts.

 

Now clickon the Mail tab.

 

Now select your account, then click on the properties button.

 

Now select the advanced tab, and tick the "leave on server check box"

 

Edit: You may also want to check the box "delete from server after xx days" so messages are eventually purged from your server. You just need to make sure you download in GSAK before this number of days expires.

Dohh. I was in the Options. I have that checked now but still will not load.

Yes, it won't load now because there is nothing on your server - Outlook express has removed everything thus far.

 

So now what you need to do is get at least one GPX file sent to this account so you can test again. When it is sent then it shouldn't matter if you download in Outlook express first because it is now configured to leave it on the server and GSAK will now be able to see it and download.

Share this post


Link to post
In Outlook Express, click on the menu Tools=>Acconts.

 

Now clickon the Mail tab.

 

Now select your account, then click on the properties button.

 

Now select the advanced tab, and tick the "leave on server check box"

 

Edit: You may also want to check the box "delete from server after xx days" so messages are eventually purged from your server. You just need to make sure you download in GSAK before this number of days expires.

Dohh. I was in the Options. I have that checked now but still will not load.

Yes, it won't load now because there is nothing on your server - Outlook express has removed everything thus far.

 

So now what you need to do is get at least one GPX file sent to this account so you can test again. When it is sent then it shouldn't matter if you download in Outlook express first because it is now configured to leave it on the server and GSAK will now be able to see it and download.

Well, I think that I ran out of PQ's for the day :D. I will have to retry tomorrow and see what happens. Thank you very much for the help so far.

Share this post


Link to post
In Outlook Express, click on the menu Tools=>Acconts.

 

Now clickon the Mail tab.

 

Now select your account, then click on the properties button.

 

Now select the advanced tab, and tick the "leave on server check box"

 

Edit: You may also want to check the box "delete from server after xx days" so messages are eventually purged from your server. You just need to make sure you download in GSAK before this number of days expires.

Dohh. I was in the Options. I have that checked now but still will not load.

Yes, it won't load now because there is nothing on your server - Outlook express has removed everything thus far.

 

So now what you need to do is get at least one GPX file sent to this account so you can test again. When it is sent then it shouldn't matter if you download in Outlook express first because it is now configured to leave it on the server and GSAK will now be able to see it and download.

Well, I think that I ran out of PQ's for the day :D. I will have to retry tomorrow and see what happens. Thank you very much for the help so far.

Just foward one of your current PQs from outlook express to this account

Share this post


Link to post
In Outlook Express, click on the menu Tools=>Acconts.

 

Now clickon the Mail tab.

 

Now select your account, then click on the properties button.

 

Now select the advanced tab, and tick the "leave on server check box"

 

Edit: You may also want to check the box "delete from server after xx days" so messages are eventually purged from your server. You just need to make sure you download in GSAK before this number of days expires.

Dohh. I was in the Options. I have that checked now but still will not load.

Yes, it won't load now because there is nothing on your server - Outlook express has removed everything thus far.

 

So now what you need to do is get at least one GPX file sent to this account so you can test again. When it is sent then it shouldn't matter if you download in Outlook express first because it is now configured to leave it on the server and GSAK will now be able to see it and download.

Well, I think that I ran out of PQ's for the day :D. I will have to retry tomorrow and see what happens. Thank you very much for the help so far.

Just foward one of your current PQs from outlook express to this account

Cool. That works. :beerchug:

Share this post


Link to post

I have a minor problem. After some expirimeting GSAk Get Mail is runing well.

The problem is:

 

Get Mail

 

messages in the under left corner of that screen:

 

Connecting to POP3 server

Connected OK, getting message headers...

Message 8 of 8

 

The message always starts with 8

Share this post


Link to post

Subject: Suggestion for "The List"

 

RE: File | Export | HTML Files...

Under "Indices to Generate"

 

I would like an option for an index of caches I have hidden. I use the wonderful HTML exporting function to create pages of all the caches I have found... along with images I have taken of each cache.

 

Right now, I have added an named anchor to the caches I have hidden and added my own link on the index.htm page to point to that anchor... but this has to be updated every time I generate new pages. It would be nice to have a single page of my hides.

 

Many thanks for any consideration,

 

=0)

Share this post


Link to post
Subject: Suggestion for "The List"

 

RE: File | Export | HTML Files...

Under "Indices to Generate"

 

I would like an option for an index of caches I have hidden. I use the wonderful HTML exporting function to create pages of all the caches I have found... along with images I have taken of each cache.

 

Right now, I have added an named anchor to the caches I have hidden and added my own link on the index.htm page to point to that anchor... but this has to be updated every time I generate new pages. It would be nice to have a single page of my hides.

 

Can't you use the "Placed by" index for this?

Share this post


Link to post
Can't you use the "Placed by" index for this?

Yes, and I do have that index included... but the Placed By pages has all of the names included. My suggestion was for one index link to just My Hides.

 

What I've done is... placed a name anchor next to my account name in the generated Placed By pages. On the main index page, I added the text and link to that anchor. The effect is the same... one link to My Hides. My suggestion was to have a My Hides page generated with a link on the main index page.

 

I'm not complaining... just a suggestion.... No one else may use this function so it might be useless to everyone else. I can work around it.

Share this post


Link to post

Feature Request: Secondary "check" column (?) for deletes.. or something.

 

Would like to see the ability to "multiple select"* waypoints and then be able to delete them WITHOUT having to reset the User Checked status to something else.

 

Example:

- I load a (singular or folder) of queries, opting to reset User Checked.

- I want to take other actions based on User Checked, but FIRST...

- I want to delete this one, that one, that one, this one, that one.. say maybe 3-10 entries.

- "Multiple select"* those I want to delete, right click, "Delete waypoints".

 

* - either right click and multiple-highlight, or a secondary checkbox, or...

 

Anyways, hope the general idea is clear. Multiple highlight makes most sense, but a secondary checkbox for "action now" might be cool / useful for multiple purposes too.

Share this post


Link to post
Feature Request: Secondary "check" column (?) for deletes.. or something.

 

Would like to see the ability to "multiple select"* waypoints and then be able to delete them WITHOUT having to reset the User Checked status to something else.

 

Example:

- I load a (singular or folder) of queries, opting to reset User Checked.

- I want to take other actions based on User Checked, but FIRST...

- I want to delete this one, that one, that one, this one, that one.. say maybe 3-10 entries.

- "Multiple select"* those I want to delete, right click, "Delete waypoints".

 

* - either right click and multiple-highlight, or a secondary checkbox, or...

 

Anyways, hope the general idea is clear. Multiple highlight makes most sense, but a secondary checkbox for "action now" might be cool / useful for multiple purposes too.

I will add this to "the list"

 

In the mean time you could get around this by saving the status of all user flags, doing what you have to do with them, then restore the status of the user flags.

 

For instructions on how to save and restore the status of the user flags, please see this post

Share this post


Link to post
I have a minor problem. After some expirimeting GSAk Get Mail is runing well.

The problem is:

 

Get Mail

 

messages in the under left corner of that screen:

 

Connecting to POP3 server

Connected OK, getting message headers...

Message 8 of 8

 

The message always starts with 8

Check your Gmail inbox - particularly the "All Mail" selection (located on the LH side) - you may find there are other emails in your account.

Share this post


Link to post

HI everbody

When I saw the menu "custom URL" in GSAK i think maybe it is possible to insert an link there so I kan open Fugawi or Mappoint 2004 and see the cache possition in center of the screen on my maps.

But HOW???

I can get the programs to open but how do I get the right possition in center?

what type of strings shall I use?

 

Is there someone out there who have already done this, or know how to do??

 

/Jimmy

Share this post


Link to post

Hi folks,

 

First I just must say that GSAK is a realy good tool!

 

But there is one thing that irritates me. It sema like if I add some usernotes to a cache. And then mail-import a PQ that has the cache these notes is removed. How come this?

 

Is it possible for GSAK to "update" the caches and not "overwrite" them?

Share this post


Link to post
First I just must say that GSAK is a realy good tool!

 

But there is one thing that irritates me. It sema like if I add some usernotes to a cache. And then mail-import a PQ that has the cache these notes is removed. How come this?

 

Is it possible for GSAK to "update" the caches and not "overwrite" them?

:laughing: This should not happen.

 

Could you please email me a copy of the GPX file you are loading to cause this error so I can investigage what the problem is.

Share this post


Link to post
But there is one thing that irritates me. It sema like if I add some usernotes to a cache. And then mail-import a PQ that has the cache these notes is removed. How come this?

One other thing I just thought of.

 

When you load a PQ you must make sure you have not selected the option to clear the database first. That is, make sure this box in not ticked:

 

cap2.png

Share this post


Link to post

Locationless Caches

 

I have a GPX file of all the caches I have found. Since the last upgrade, it has been forgetting that I have found the locationless caches on the list.

 

In the main screen, the "Found by me" column that has the date still has the proper date but the cache names display white for "not found" instead of being highlighted yellow for "found". When I go into the "edit" screen, the found is not checked and the date found field is empty. The "do not overwite" field is checked. My GC name is in the proper field and all my other caches resolve as "found" with the yellow highlight.

 

If I edit those entries to be found and enter the date, export it to a GPX file, close GSAK and then open the GPX file again, it has again forgotten that I have found those locationless caches while at the same time displaying the date that I found them.

Share this post


Link to post
In the main screen, the "Found by me" column that has the date still has the proper date but the cache names display white for "not found" instead of being highlighted yellow for "found". When I go into the "edit" screen, the found is not checked and the date found field is empty. The "do not overwite" field is checked. My GC name is in the proper field and all my other caches resolve as "found" with the yellow highlight.

 

If I edit those entries to be found and enter the date, export it to a GPX file, close GSAK and then open the GPX file again, it has again forgotten that I have found those locationless caches while at the same time displaying the date that I found them.

See the post right before yours. Do you have "Clear database before loading" checked?

 

Just a thought..

Share this post


Link to post
Locationless Caches

 

I have a GPX file of all the caches I have found. Since the last upgrade, it has been forgetting that I have found the locationless caches on the list.

 

In the main screen, the "Found by me" column that has the date still has the proper date but the cache names display white for "not found" instead of being highlighted yellow for "found". When I go into the "edit" screen, the found is not checked and the date found field is empty. The "do not overwite" field is checked. My GC name is in the proper field and all my other caches resolve as "found" with the yellow highlight.

 

If I edit those entries to be found and enter the date, export it to a GPX file, close GSAK and then open the GPX file again, it has again forgotten that I have found those locationless caches while at the same time displaying the date that I found them.

If you are a Groundspeak premium member and the GPX file you are loading is a PQ from your account, then the GPX file should contain the indicator to say the cache is found by you. The implication of your post is that it does not.

 

I know Grounspeak are making changes in this area, and all locationless caches will eventually be migrated to the new Waymarking.com, so perhaps something has changed in the generation of these caches in a PQ.

 

So that I can track down the problem, could you please send me the GPX file you are loading, together with a screen shot of the GSAK load dialog.

Share this post


Link to post

Clyde, I don't know if this is the place to ask about this, but I'll give it a try - if I should be contacting you otherwise, let me know. My problem is that my copy of GSAK has suddenly seemed to lose the ability to recognize my "found" caches when I import the results of a pocket query that includes bout "found" and "not found" sites. My team name ("team toad") is correct in the Options area, and I can see at least one find showing up with that name in the list of the first 5 posts. This has worked correctly for me in the past. Is there a known problem either with GSAK or the geocaching.com pocket query function? Any suggestions? Thanks - Wilt.

Share this post


Link to post
Clyde, I don't know if this is the place to ask about this, but I'll give it a try - if I should be contacting you otherwise, let me know. My problem is that my copy of GSAK has suddenly seemed to lose the ability to recognize my "found" caches when I import the results of a pocket query that includes bout "found" and "not found" sites. My team name ("team toad") is correct in the Options area, and I can see at least one find showing up with that name in the list of the first 5 posts. This has worked correctly for me in the past. Is there a known problem either with GSAK or the geocaching.com pocket query function? Any suggestions? Thanks - Wilt.

Please take the option "Tools=>Send debug info to Clyde" and then send me the tracking number and the GPX file your are loading.

 

I should be able to track down the issue from there.

Share this post


Link to post

I am new to GSAK and am fighting my way thru the large amount of information. Bib job. I looked at the GSAK FAQ, with reference to item #3. I also want to to display the GCXXXX code in my column rather than the Smart Name (Or in addition). I do not know how to use the %code to get this information. I have worked thru the menus and have decided to try a post - after looking thru the past posts. Would like more help than is displayed in the FAQ as I do not know how to follow the steps. Thanks

Share this post


Link to post
I am new to GSAK and am fighting my way thru the large amount of information. Bib job. I looked at the GSAK FAQ, with reference to item #3. I also want to to display the GCXXXX code in my column rather than the Smart Name (Or in addition). I do not know how to use the %code to get this information. I have worked thru the menus and have decided to try a post - after looking thru the past posts. Would like more help than is displayed in the FAQ as I do not know how to follow the steps. Thanks

When sending waypoint to your GPSr you can use any of the special tags in the waypoint name box.

 

If you just want the GCXXXXX code then use:

 

cap5.png

 

However you can use any "special tag" or combination of them.

 

For more information see "special tags" in the help file or online here http://gsak.net/help/hs10300.htm

Share this post


Link to post

How do I get the WayPoints on GSAK to show the GCXXXX before I send to GPS? This is a little confusing.

Share this post


Link to post
When I look at  http://gsak.net/help/hs2000.htm, it shows the Waypoints in the  GCXXXX format.  I would like to get there.

Click on View

 

Click on Add/Delete Columns...

 

Click the little box next to Code so that there's a check mark there

 

Click on the OK button

 

You should now have a column titled Code

Share this post


Link to post

Suggestion: in filters when entering invalid dates but with valid months, the date is reset to today. This happens to me often (when not thinking clearly...) with the last day of the month, e.g. 31st of jun (which should be the 30th of course). I think it would be more appropriate to change the date to the nearest valid date.

 

Ofcourse, months over 12 would make no sense, but days up to 31 would.

Share this post


Link to post

Just a few tips some users may not be aware of:

 

Customize the search bar

The search bar is at the top of the screen and contains items like the name search, code search, filters, locations etc. You may not use some of the items here, or perhaps you would like to move them around. You can select which items to show on the search bar (yo can also resize this bar) and you can move them to your preferred position. These settings will be saved.. To customize the search bar, right mouse click on it and select “Customize search bar”

 

Split screen format – various views

The default split screen format (press F2 or View=>Split screen from the menu) defaults to displaying the complete offline cache details. However, there may be times when you would just like to see the logs, or even just the summary of logs. You can alter the format of the split screen by selecting 1 of 4 formats from the “split screen format” drop down box at the top of the screen.

 

Customize the tool bar

The tool bar shipped with GSAK only has the main tool buttons on it. However, you can add a tool button for just about any menu option here. You can also add buttons for macros and buttons can be moved and deleted. Right mouse click on the tool bar and select “Customize tool buttons”. For more information click on the help button when you do this or view this topic online here http://gsak.net/help/hs33000.htm

 

Filters – search text for multiple words or phrases

All character columns in the filter dialog support “regular expressions” (RegEx). Regular expressions allow very powerful searching of text data, but can be a bit daunting for the first time user. To get you started we will look at a very simple regular expression to select multiple words or phrases. You can search on any character column using the RegEx option, and separate your words/phrases with | (the piping symbol). For example, you would like to see all the caches where the name has the word “hill” or “river” anywhere in it. From the Cache name drop down box select “RegEx”, now in the next box enter “hill|river” (without the quotes). That’s all there is to it!

 

Use the registered version of GSAK on more than one computer?

The GSAK license agreement allows you to use your serial number on more than one computer. For more information please Please see item 14 or the GSAK FAQ in the help file or online here http://gsak.net/help/hs1070.htm

 

Lost serial numbers

Lost serial numbers can automatically be retrieved from the GSAK web site. For more information please see item 15 of the FAQ in the help file or online here http://gsak.net/help/hs1070.htm

 

Help hot links

Every dialog box in GSAK has a help button and when you click on it it will usually bring up a picture of that dialog. Just about all pictures have "hot links" . Move you mouse over the picture and you will see the cursor change to the "hand" symbol when you move your mouse over a "hot link". Just click your mouse to get more information on any section in the dialog.

 

Searching for a phrase or word anywhere

Have you ever forgotten the name of a cache you want to check up on but you remember a word or phrase that would allow you to identify it. You can’t remember if this phrase was in the name, details, or logs, but if you could track it down you know you could find the cache. Full text search to the rescue. On the General Tab of the filter dialog, select the full text search. Enter your word or phrase and GSAK will default to searching every item of your cache for it. If you know the word of phrase is in a particular section you can narrow down your search by selecting that section. If you have the split screen showing, GSAK will even highlight the matching text in yellow so you can see what part of the cache matched your search. Warning – this is the slowest search you can do in GSAK and can take considerable time on large databases.

 

Information on each column in the display

Don’t know what each column in the grid display means? The get more information on each column, click on the tool bar help button (button with the blue ?) and then click on the hot link of the picture or view online here http://gsak.net/help/hs32550.htm

 

Add, remove, and move columns from the display

Not all columns (see previous tip) are shown in the default grid view shipped with GSAK. To add or delete columns go to Tools=>Options=>Display. For help on moving columns around see http://gsak.net/help/hs32550.htm

 

User sort column

GSAK has a special user sort column that allows you to easily enter values to sort or track your caches. This column also has some special properties to make allocating the sort number a painless process. For more information see the “user sort” column here http://gsak.net/help/hs32550.htm

 

Relative dates

You don’t have to always enter a specific date when doing date filters. Quite often you want to set a filter on “the last 7 days” or the “the last 3 months”. You may even want to compare one date in the database to another. GSAK allows for relative dates (and much more). This allows you to save filters, then recall them without having to alter the date all the time. For more information click on the hot link of the “date” filter tab.

Edited by ClydeE

Share this post


Link to post
(Sparks Sailor @ Sep 26 2005, 05:26 PM)

I have a minor problem. After some expirimeting GSAk Get Mail is runing well.

The problem is:

 

Get Mail

 

messages in the under left corner of that screen:

 

Connecting to POP3 server

Connected OK, getting message headers...

Message 8 of 8

 

The message always starts with 8 

 

Check your Gmail inbox - particularly the "All Mail" selection (located on the LH side) - you may find there are other emails in your account

 

I looked in the mail box, but there are now only Pocket Quereies in the in box, and the broplem still exists.

Share this post


Link to post

Any idea why when I sent waypoints to my GPSr (Magellan Meridian Platnum) the first 200 are fine, but after that the description field is empty?

Share this post


Link to post
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 51

×
×
  • Create New...