Jump to content

Mapsource 6.7 "find" Error??


Followers 1

Recommended Posts

I was using the 6.6.2 beta version of MapSource since it got released and have had no problems with it.

 

I saw that Garmin released MapSource 6.7 on Aug 2, 2005 and I downloaded and installed it today. OS is Windows XP Home. When I do a "Find -> Find Places..." menu command it ALWAYS crashes with an application error AFTER I enter the find options and click "Find," no matter whether I choose "City," "Feature," "Address," or "Intersection.". When I try the "Find -> Find Nearest Places..." menu command, it appears to work (but of course I can't find an address). I even tried uploading the nRoute software to experiment with that. I get the same results for each of the Find menu options as I do in MapSource.

 

Is anybody else experiencing this problem?

 

I tried calling Garmin's Tech Support today, but with a 40 minute wait time, I gave up.

Link to comment
I was able to blank out the COUNTRY value and everything seems to work now....

It's not working right if it will crash with a country as a filter... Mine is crashing too, however I'm glad you pointed out removing the country field was a temp "fix" to this problem...

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...