Jump to content

Ui-view - D7a(g) Problem


Cruiser1100
Followers 1

Recommended Posts

I just got a D7A(G). The only problem is that the APRS coverage here in

southern Rhode Island is terrible, and I had to put in my own IGATE using

my backup HT and UI-View. It pipes my reports to the findu site, and all

is well, _except_ that the Kenwood D7A(G) doesn't give me that soul-

satisfying "MY POSITION" message when it hears the digipeat. Any ideas out

there?...

Link to comment

1. Is it showing your HT mobile APRS station on findU or on the UIView pages?

 

2. What is your callsign-#?

I usually use K7PKT-7 for Mobile, K7PKT-11 for HT

 

2.What are your settings?

aprs, wide3-3?

New nationwide default is wide1-1,wide2-1 for mobiles.

Great site for info: http://nwaprs.org/

 

Do you have it set to notify beep on new only? I had mine set like that and had some issues.

 

Looking forward to your answers,

73,

OddTodd - K7PKT

Link to comment
1. Is it showing your HT mobile APRS station on findU or on the UIView pages?

 

2. What is your callsign-#?

I usually use K7PKT-7 for Mobile, K7PKT-11 for HT

 

2.What are your settings?

aprs, wide3-3?

New nationwide default is wide1-1,wide2-1 for mobiles.

Great site for info: http://nwaprs.org/

 

Do you have it set to notify beep on new only? I had mine set like that and had some issues.

 

Looking forward to your answers,

73,

OddTodd - K7PKT

1) the mobile station shows up on findu, having arrived via my own digi,

and no other path.

 

2) The home digi is K1QN, and the mobile is K1QN-2 (maybe that's it...)

 

3) THe mobile unproto is APK002 (kenwood default) via WIDE3-3.

Link to comment

Sincerest apologies, abbreviated text causes problems again.

 

Attempt at Alliteration Adds Agitation.

 

I meant that I was displeased that I caused a duplicate message to be created, as I inadvertently hit submit prior to my message completion. To whit, I exclaimed that I personified myself as one commonly known to be described as 'dopish' or dense.

 

No offense was intended, I will in earnest keep with the common phraseology to describe such situations and simply put...

 

Duplicate Message!

 

T.

Link to comment

Both your QTH and your mobile station show on FindU just fine. You're saying that the D7AG is not giving you the comforting beep of MY POSITION -

 

New questions: Your QTH is set as a digipeater? Digipeater being a two way communications device and your setup sounding like a one way from RF to UIView.

 

OddTodd - K7PKT

 

T.

Link to comment
Both your QTH and your mobile station show on FindU just fine. You're saying that the D7AG is not giving you the comforting beep of MY POSITION -

 

New questions: Your QTH is set as a digipeater? Digipeater being a two way communications device and your setup sounding like a one way from RF to UIView.

 

OddTodd - K7PKT

 

T.

The digipeater does both: repeats the packet on VHF, and pipes the

packet to findu via the internet. I wound up testing the obvious by

"accident" after I mis-typed my own callsign (OOOPS!!) in the digipeater's station

data. This was while I was transmitting on low power and not connected

to the internet. Anyway, I still didn't get the MY POSITION message even

when the digipeater and the ht are on different callsigns and at different

locations.

 

Very puzzling, this is. BTW, my apologies for not noticing the duplicate

source on your earlier postings.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Followers 1
×
×
  • Create New...