Jump to content

Etrex Camo Won't Talk To Pc


Spnoo

Recommended Posts

I recieved the serial cable for my new etrex today, but am having some problems with getting the PC and GPSr to talk to each other.

If the etrex is in NMEA Out mode, I can connect to the COM port using hyperterminal and see data coming in. I can also use NMEA to track my position in GPSU. The problem occurs when I want to transfer waypoints etc., as in 'GARMIN' mode I recieve errors from each program I try saying 'Timed out' or 'No data recieved'.

Any advice on what to try would be appreciated, and I'm running windows XP.

Link to post

:D I hadn't thought of that, I'll have to paint it bright yellow and dangle it in front of the screen.

 

I've tried using GPS Utility, Easy GPS, GSAK and Tracklogs (a UK mapping program), and all of them haven't been able to spot the GPSr. I'm a little confused, since everything works in NMEA mode :)

Link to post

I'm not entireley sure what you mean by that, but if you mean that the unit needs to be set to Garmin mode in order to transfer data, I've got that option set.

 

I've noticed that the latest camo software on the Garmin site is version 3.30, and I'm running 3.20. Maybe an update would do the trick? I'm not sure if I'd be able to though, since it won't talk to me in Garmin mode.

Link to post

Updating, incase anyone else experiences the same problem:

After playing about for a while and some research, I've decided that the cable must be the problem.

In NMEA mode, the etrex sends data down the cable every two seconds, and this works, so the etrex -> PC connection is fine.

Garmin mode requires the PC to talk to the GPSr before it responds with anything, and since this does not work, I assume there must be a problem with the PC -> etrex wire. I'll contact the seller I bought the cable from and arrange a replacement, and shoot an email off to Garmin if I still can't communicate after that.

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...