Jump to content

Ben H

Members
  • Posts

    299
  • Joined

  • Last visited

Posts posted by Ben H

  1. On 3/4/2019 at 9:37 AM, wigglesworth said:

    Running version 7.6.0 android 7.0

     

    The lists open now we are back home. 

    The problem occurred when on holiday and we were dependent upon off line usage.

    Does the system give error messages when failing to access off line information?

     

     

    7 hours ago, weredunn4 said:

    Ive experienced the same issue

    Any List that is downloaded to the phone (whist connected to Wifi (or mobile/cellular networks)) for offline use, will cause the app to crash when not connected to a wifi network.

    This is particularly annoying as Im often caching where there is no mobile signal, and now I cant use Offline Lists :(

     

    Ive tried clearing the cache, clearing the Geocaching apps data, uninstalling and reinstalling the Geocaching App, wiping the entire mobile phone -  none of these have made a difference.

     

    (Geocaching App v7.6.0, Android 6.0.1 on a Samsung Galaxy S5 Mini, and this also happens on a Samsung Galaxy S7 running Android 8)

     

    If anyone has a solution to this I would be grateful to hear from them - please message me at weredunn4 on the Geocaching Messenger app.

     

    Thanks for the reports on crashes you're experiencing when attempting to access offline lists. We've included a fix for that crash in our 7.7.0 release, which has started a phased roll out today. It's available to a small percentage of Android users now and should be available to everyone by Thursday. Once you've installed that update, please let us know if the crashing issue is resolved for you! 

  2. Thanks for the reports on compass problems. We've included some improvements to compass initialization in our 7.4.0 release - available in the app store today - that we're hoping should reduce the problems described here. After you've updated to 7.4.0, we'd appreciate any follow up feedback you have on the compass and whether its performance has improved.

    • Upvote 1
  3. On 12/18/2018 at 5:13 AM, Catto Family said:

    I qualified for the latest souvenir a few days ago. This has appeared on my online account but has not appeared on the Android phone app. Whilst looking for it I also noticed that the USA souvenir issued last week also hasn't synced across to the phone app but does appear online. I decided to log out of my app and back in and now I have no souvenirs showing. Is there a known issue with souvenir syncing? This seems to have started recently ? after the latest release. 

     

    On 12/20/2018 at 3:47 PM, noncentric said:

    When reporting problems with the app, it usually helps to mention the app version and Android version in your post.  I had a problem with souvenirs not showing on my app a few weeks ago, but that issue has resolved itself with more recent releases.

     

    My app is currently 7.2

    Android version is 8.0

     

    Note that the app shows souvenirs in order of acquisition, so you'll have to scroll a bit in the app to find it.  It will not be at the top, but instead toward the bottom for December 2012.

     

     

    On 12/28/2018 at 5:38 PM, sialis said:

    I'm having the same issue

     

    On 12/31/2018 at 2:19 PM, Lynx Humble said:

    I also have this issue the app never awarded the souvenir for today but it is online.

     

    App 7.2

    Android 8.0

     

    On 1/1/2019 at 8:05 PM, TeamHandM said:

    Version 7.2.0
    Android 8.0.0
     

    I've been having this problem since about mid-October 2018. All my souvenirs received up until then show in the app. I qualify for the souvenir and it shows up in my account when using the browser version, but any attempt to refresh the souvenirs on the app just results in spinning refresh icon. Today I uninstalled and reinstalled the recent version and now none of my souvenirs show in the app. 

     

    On 1/3/2019 at 11:52 AM, sablekat1353 said:

    We have two android phones and after attempts to refresh, no souvenirs show on Version 7.2.0

     

    Thanks for all your reports on problems with the list of souvenirs in the app. We released some changes in 7.3.0 and additional changes in 7.4.0 that we're hoping will fix the souvenir sync issues. 7.3.0 is currently available to all users and 7.4.0 should be available to all users by the end of this week.

     

    Have any of you updated to app version 7.3.0 or 7.4.0? If so, are you still experiencing problems with the souvenirs list in the app?

     

    Thanks in advance for any updates!

  4. On 11/23/2018 at 2:44 PM, noncentric said:

    I am seeing this problem, trackables not dropping, with the newest Android app release. I dropped a TB from the cache details screen, trackables/yours section, and saw a confirmation message that trackable was logged - but the trackable still shows in my inventory (checked via website).

     

    I then tried dropping the trackable from the Profile, Trackable inventory section of the app. Saw the confirmation message again, went to website to check my inventory, and the trackable is still there. There are no logs on the trackable's page either, related to my drop attempts.

     

    App version 7.0.0

    Android version 8.0.0

     

    ETA: Ended up installing Geooh app to do the drop, and that worked.

     

    Just now, haus39 said:

    I have the same problem.

     

    App version 7.0.0

    Android 8.0.0

     

    It's not possible to drop the trackable from the inventar by the app.

    I also tried deinstallation and reinstallation. No way.

    It's only possible to drop the trackabkles via the website.

     

     

    Thanks for the continued reports on this problem. We're having trouble reproducing it on our end, but we're aware that it's adversely affecting players and we continue to look for a fix.

  5. 5 minutes ago, noncentric said:

    How do we enter Solved Coordinates with this new version?  I see I can add a waypoint, but it looks like it doesn't sync with the website the way entering "corrected coordinates" would sync.  For example, I added a waypoint for a Mystery cache in the Android app, but that cache still shows as Mystery qustion mark instead of as a puzzle piece.

    Is opening the cache's webpage the only way to enter "corrected coordinates" and turn the question-mark icon into a puzzle piece?

     

    Editing the waypoint for the posted coords continues to be how solved coordinates are entered in the app. See instructions here.  

  6. 8 hours ago, thesheenz said:

    I am having this same problem.  I updated and reset app.  Still unable to drop trackable. 

     

    I'm sorry that you're still having problems. Can you please confirm that you're on app version 6.15.0 or later? You can find the app version by opening the top left menu in the app and scrolling down to Version Info.

  7. On 11/3/2018 at 5:05 PM, gurn4you said:

    Starting Nov 2, 2018 whenever I tried to drop a trackable using the tried and true proper method that has always worked before, I would get an acknowledgement that it had posted but the trackable would not leave my inventory and go into the cache. The only way I could successfully do it was to go to geocaching.com and drop the through the new map feature. Any ideas for help?

     

    I'm sorry you're having problems logging trackables. Thanks for reporting the issue.

     

    We released an update for Android this week (6.15.0) that should fix those problems for you. Please update to the latest version available in the Google Play Store and let us know whether that fixes the problem for you.

  8. 2 hours ago, wills2find said:

    Is this problem only effecting UK:

     

    https://www.facebook.com/groups/geocachinguk/permalink/10156383108230306/ 

     

    or is it worldwide?

     

    Hi there. I'm sorry you're experiencing that problem. There was a recent change to Google's geocoding service causing the error. We completed a fix and we've just put a 6.12.1 update with that fix in the Google Play store this afternoon. Please install that update and let me know here if you're still experiencing the same error.

    • Upvote 1
  9. 1 hour ago, Icare&co said:

    Today, I installed the new update on my I-phone,  but now, my message centre doesn't work anymore. 

     

    I’m sorry you’re having trouble after the update. Can you give some more details about what’s happening when you try to access the message center?

  10. 14 minutes ago, wigglesworth said:

    Without realising it we were looking at caches which we had seen while using a temporary wifi.

    Drove to the cache location and all looked well.

    However the description etc was shown as  not available while working offline.

    However it seemed that we could log the cache and add comments.  It was only later that we realised the logging had not taken place despite no warning message.

    Do we need to set something to prevent this happening?

    Peter on holiday and now a little frustrated after failing to log.

     

    Any logs you created while offline are saved in the app in a pending logs queue. If you go online again on that device, the logs should be submitted automatically the next time you open the Geocaching app. Did that not happen for you in this case?

  11. 55 minutes ago, HHL said:

    The old search pages still have the send2gps button. :-)

    https://www.geocaching.com/seek/nearest.aspx?lat=53.602167&lng=10.043667

     

    be625f100716a096cb4042372383182a.pnge9c5730df978068503ab0953b40049b8.png

     

    For the same security reasons as we removed the more prominent Send to GPS links, those links are already slated to be removed next week. Not trying to be a party-pooper here, just trying to let people know before getting excited about those pages.

    • Upvote 1
  12. On 8/27/2018 at 11:35 PM, Mathrys said:

    I can’t open the app since 6.10.0

    14C61DF0-B3B4-43DD-BC12-F676EA1F14C3.gif

     

    12 hours ago, RonFisk said:

    Same problem here. Using an iPhone X, ios 12b11 (16A5365b). Application worked fine up until your latest update 6.10.0. Now it crashes upon opening...

    Thanks, Ron

     

    7 hours ago, jqmons said:

    Crashing here on iOS 12 with iPhone SE.

     

    We've submitted a 6.10.1 update to Apple with a fix for the iOS 12 crash. If Apple approves the release quickly then it should be available soon!

    • Upvote 1
  13. 1 minute ago, RonFisk said:

    Same problem here. Using an iPhone X, ios 12b11 (16A5365b). Application worked fine up until your latest update 6.10.0. Now it crashes upon opening...

    Thanks, Ron

    Thanks for confirming that you’re using iOS 12. I suspect the original poster is also. 

     

    So far it appears that this crash is only happening on iOS 12, which is still in beta. We can’t promise complete support for iOS 12 until its public release, but we are working on fixing the crash before then if possible. 

  14. 1 hour ago, The A-Team said:

    Historically, the GPX file that Basic members got had much less data in it than the one that Premium members got. This seemed to change a few months ago when the plugin issues escalated and then Basic members were getting the full GPX file. Do all members get the same GPX file containing all data now?

     

    Yes, for single cache GPX downloads the file has been the same for all members since last summer.

    • Upvote 1
  15. 6 hours ago, @rthur said:

    Hi HQ team!

     

    Since last Friday, we are getting more and more feedbacks on the French geocaching group on Facebook about the "Navigate to a geocache" feature that is not working anymore on Android.

     

    5 hours ago, Team lydia68320 said:

    +1 the same problem with Samsung s7 edge 

     

    5 hours ago, seb7275 said:

    +1 same bug on my phone Huawei P20

     

    5 hours ago, jy09 said:

    bonjour,

    même problème  samsung S8..

     

     

     

    Thanks again for the reports, everyone. We just pushed a 6.9.1 update to the Play Store with a fix for this bug. It may take a little time to be available to everyone. If you can't see the update immediately, please check back later today.

  16. 2 hours ago, @rthur said:

    Hi HQ team!

     

    Since last Friday, we are getting more and more feedbacks on the French geocaching group on Facebook about the "Navigate to a geocache" feature that is not working anymore on Android.

     

    Symptoms:

    When we press the car icon on a cache listing [IMG1], Google Maps is launched but display an error message "No result for 49,4199,0,2257" [IMG2]

    If we replace the first and the third commas by dots, it works.

     

    I think that it's because you made a change in the latest Android version to use the decimal separator setup by the language phone settings.

    But as a result, the coordinates with commas are not recognized anymore by Google Maps.

     

     

    How to reproduce the issue:

    1) Go to Android settings > System Settings > Language & input > Language > Add language

    2) Add French (or German or Spanish...) and set it by default

    3) Launch Geocaching app and go to a cache details page

    4) Click on the car icon

    5) Google Maps is launched but display an error "No result for X,x,Y,y"

     

    Expected result:

    => Google Maps navigation should tell the directions to the PZ
     

     

    I tried several languages on my phone to help resolving this issue, it works well in English but it is broken when you use a non-English language (tested and broken in French, German and Spanish at least...)

    According to Wikipedia, all the green and red countries on the following map should have the bug (about half of the world ;-) ) : https://en.wikipedia.org/wiki/Decimal_separator#/media/File:DecimalSeparator.svg

     

     

    Product: Geocaching official app

    Platform: Android

    Version: v6.9.0 released last Friday (17/08/2018)

    Reproducibility: yes, always

     

    Bug confirmed on: Samsung Galaxy S8 (with android 8.0.0), Huawei P20 and more...

    Attached files: 1) the button to launch "Navigate to a geocache" 2) the Google Maps error with the "comma" problem 3) About page

     

     

    I hope it can be fixed soon.

    Do not hesitate to ask me if you need more information or to test anything.

    1-navigate-to-a-geocache.jpg

    2-bad-coordinates-in-google-maps.jpg

    3-app-version.jpg

     

    Thank you for the super-thorough big report. I’m sorry this problem is happening for you. We will investigate and get a fix out. 

    • Upvote 1
  17. 1 hour ago, TDI2000 said:

    I am having the same problem today: June 30/2018.

    I am getting the error message shown at the start of this discussion.

     

    Microsoft Edge 42.17134.1.0

    Windows 10 Home Version 1803 OS build  17134.112

    Garmin Express 6.5.1.0

    Garmin Montana 680 Software version 3.20

     

    Any clues as to what is happening would be appreciated.

     

    Thanks

     

     

    Please make sure you’re updated to the latest version of Garmin Express (6.6.x, I believe) and try again. After the problems last week we worked with Garmin to get them to make some security updates which are included in that update. 

     

    If that doesn't fix the issue, please post here again to let us know. 

    • Upvote 1
  18. 7 hours ago, ragged_robin said:

    Yet another premium access issue. Started a new topic as the others didn't seem to address my issue. History is as follows:

    1) My premium account didn't renew this year due to old credit card expiring. I noticed this when I went to my geocaching app today and many caches were ghosted.

    2) Went to website and renewed.

    3) Logged out of app and back in. Now I can see ghosted caches and premium old finds (which were missing earlier). Went to old find that was a premium cache and couldn't access it. Says I must be premium member to see premium. Tried with unfound premium caches - same response.

    4) Un- and reinstalled app. Still says I must be a premium member to access premium caches.

    5) The fun part:  When I go in app to view my profile it says "Premium memberJoined:4/2/09". I've always maintained a premium membership except for this lapse when my card expired, so the info is accurate. The profile in the app shows me as premium, but it won't let me see premium caches.

    6) I can view all caches on the website.

    I'm sorry your having problems with your premium membership. If it continues without resolution, please write into our customer support team using the form here: https://www.geocaching.com/help/.

     

    Like you, I'm surprised that logging out and back in did not fix the problem. Any chance you're using Facebook to login? We've been troubleshooting some problems with the Facebook integration lately and I'm wondering if it could be connected.

×
×
  • Create New...