Jump to content

Cachemere

Members
  • Posts

    167
  • Joined

  • Last visited

Everything posted by Cachemere

  1. If you check the note by JeepNAz posted February 18th, you'll see our team dropped off a travel bug in our cache "FORE". I know it's not a virtual so I guess I could be wrong? That's my opinion and I'm sticking to it.
  2. All the bulbs are going white for me too but clicking on links isn't what's causing it here. Just going from topic to topic is enough. That's my opinion and I'm sticking to it.
  3. All the bulbs are going white for me too but clicking on links isn't what's causing it here. Just going from topic to topic is enough. That's my opinion and I'm sticking to it.
  4. Welcome to my world! LOL I've been having problems since yesterday! Glad to hear I'm not the only one. That's my opinion and I'm sticking to it.
  5. Welcome to my world! LOL I've been having problems since yesterday! Glad to hear I'm not the only one. That's my opinion and I'm sticking to it.
  6. If you go to the thread I posted above, Michael from Infopop is working on it and has left an email address. It may help to drop him a line with your error messages. I just posted and sent him mine. That's my opinion and I'm sticking to it.
  7. If you go to the thread I posted above, Michael from Infopop is working on it and has left an email address. It may help to drop him a line with your error messages. I just posted and sent him mine. That's my opinion and I'm sticking to it.
  8. quote:Not Found on AcceleratorDescription: Your request for 'http:///0/OCClient?ACTION=LOGIN&SITE_OID=1750973553&NON_OT_USER_ID=40513&SECURITY_TOKEN=708359816-KOKENN&IS_USER_DATA_REQUIRED=Y&ON_SUCCESS_URL=http%3A%2F%2Fwww%2Egeocaching%2Ecom%2Flogin%2Fdefault%2Easp%3FS%3D0%26ID%3D' on host '.*s', was not found Copied and pasted so I wouldn't mess it up. I sure hope this helps. That's my opinion and I'm sticking to it.
  9. quote:Not Found on AcceleratorDescription: Your request for 'http:///0/OCClient?ACTION=LOGIN&SITE_OID=1750973553&NON_OT_USER_ID=40513&SECURITY_TOKEN=708359816-KOKENN&IS_USER_DATA_REQUIRED=Y&ON_SUCCESS_URL=http%3A%2F%2Fwww%2Egeocaching%2Ecom%2Flogin%2Fdefault%2Easp%3FS%3D0%26ID%3D' on host '.*s', was not found Copied and pasted so I wouldn't mess it up. I sure hope this helps. That's my opinion and I'm sticking to it.
  10. I started posting my troubles yesterday in this string. It's getting really bad. That's my opinion and I'm sticking to it.
  11. I started posting my troubles yesterday in this string. It's getting really bad. That's my opinion and I'm sticking to it.
  12. LOL I say avoid the term. Besides, we're global...not just Americans here! That's my opinion and I'm sticking to it.
  13. LOL I say avoid the term. Besides, we're global...not just Americans here! That's my opinion and I'm sticking to it.
  14. I guess swag means different things to different folks. Please see #3. I found the reply from hgmonaro on this thread informative. Make mine a vote for treasure too! It reminds me of the treasure hunts we used to go on as kids vacationing in Virginia. Our treasures were never buried, just kind of cleverly hidden. Gee, sort of sounds like Geocaching! That's my opinion and I'm sticking to it.
  15. I guess swag means different things to different folks. Please see #3. I found the reply from hgmonaro on this thread informative. Make mine a vote for treasure too! It reminds me of the treasure hunts we used to go on as kids vacationing in Virginia. Our treasures were never buried, just kind of cleverly hidden. Gee, sort of sounds like Geocaching! That's my opinion and I'm sticking to it.
  16. quote:Originally posted by hgmonaro:More info on Waltzing Matilda not that you would probably care. I cared enough to go check it out. Thanks for sending me in a direction I never would have thought to go! I have enjoyed several hours of reading websites I found after first viewing this site.
  17. quote:Originally posted by hgmonaro:More info on Waltzing Matilda not that you would probably care. I cared enough to go check it out. Thanks for sending me in a direction I never would have thought to go! I have enjoyed several hours of reading websites I found after first viewing this site.
  18. Here's another you can add to the list, I just got it while trying to login. I'll add part of it here because I'm not sure if it contains my password data. If you need the entire thing, e-mail me. Thanks. quote:Not Found on AcceleratorDescription: Your request for 'http:///0/OCClient?ACTION=LOGIN&SITE_OI blah, blah, blah
  19. I use Netscape 6.2 and when I logged onto the geocaching.com website tonight, I clicked on the "Discuss Geocaching" button. I was sent to that .autotrader.com website the first three times I tried. I finally got into the forums but have received the following error several times: quote:The page cannot be foundThe page you are looking for might have been removed, had its name changed, or is temporarily unavailable. Please try the following: * If you typed the page address in the Address bar, make sure that it is spelled correctly. * Open the www.geocaching.com home page, and then look for links to the information you want. * Click the Back button to try another link. HTTP 404 - File not found Internet Information Services Technical Information (for support personnel) * More information: Microsoft Support I've also received other errors I didn't think to copy down. I'm now having similar problems even though I'm now using IE6.0.26 (I hate IE). Jeremy, are you working on the website tonight? Or is this my cue I've been up too long? P.S. I just got another error and remembered to copy it. Here it is: quote: System Notice: The OpenTopic™ service that powers this Community is momentarily unavailable. The Infopop System Administrators have been notified about the problem and are working to correct it. Thank you for your understanding. I'll take that as my cue and be back tomorrow. [This message was edited by Cachemere on March 24, 2002 at 09:34 PM.]
  20. I use Netscape 6.2 and when I logged onto the geocaching.com website tonight, I clicked on the "Discuss Geocaching" button. I was sent to that .autotrader.com website the first three times I tried. I finally got into the forums but have received the following error several times: quote:The page cannot be foundThe page you are looking for might have been removed, had its name changed, or is temporarily unavailable. Please try the following: * If you typed the page address in the Address bar, make sure that it is spelled correctly. * Open the www.geocaching.com home page, and then look for links to the information you want. * Click the Back button to try another link. HTTP 404 - File not found Internet Information Services Technical Information (for support personnel) * More information: Microsoft Support I've also received other errors I didn't think to copy down. I'm now having similar problems even though I'm now using IE6.0.26 (I hate IE). Jeremy, are you working on the website tonight? Or is this my cue I've been up too long? P.S. I just got another error and remembered to copy it. Here it is: quote: System Notice: The OpenTopic™ service that powers this Community is momentarily unavailable. The Infopop System Administrators have been notified about the problem and are working to correct it. Thank you for your understanding. I'll take that as my cue and be back tomorrow. [This message was edited by Cachemere on March 24, 2002 at 09:34 PM.]
  21. I think most people go geocaching on weekends. I personally don't think a week or so is too long to hold on to a TB. If it's going to be any longer than that, it would be a good idea to e-mail the travel bug owner and let them know of your intentions. I just released a travel bug yesterday (my first) and it was picked up today. Now let's hope I don't get too impatient waiting to see it show up again! That's my opinion and I'm sticking to it.
  22. I think most people go geocaching on weekends. I personally don't think a week or so is too long to hold on to a TB. If it's going to be any longer than that, it would be a good idea to e-mail the travel bug owner and let them know of your intentions. I just released a travel bug yesterday (my first) and it was picked up today. Now let's hope I don't get too impatient waiting to see it show up again! That's my opinion and I'm sticking to it.
  23. My thanks to everyone! I knew I could count on you to help me out here. I had tried just about everything but this... quote:Originally posted by Steven_000:I notice that when I have uploaded pics they look terrible ( out of focus etc) but... if I do a refresh on the page everything clears up. give it a try Steven_000 I tried a refresh but that didn't seem to help. What DID help was to completely log out and back in again. The pictures look great now! You can see them on Charlotte's page. My sincere thanks to all of you!
  24. My thanks to everyone! I knew I could count on you to help me out here. I had tried just about everything but this... quote:Originally posted by Steven_000:I notice that when I have uploaded pics they look terrible ( out of focus etc) but... if I do a refresh on the page everything clears up. give it a try Steven_000 I tried a refresh but that didn't seem to help. What DID help was to completely log out and back in again. The pictures look great now! You can see them on Charlotte's page. My sincere thanks to all of you!
  25. Our team just released a TB yesterday and we wanted to upload a few pictures. I know how to upload, but here's the deal. Our digital camera is a JVC and takes beautiful photos. The pics we see onscreen are great but once we upload them to the cache page or TB page, they look horrible. I have Micrografx Picture Publisher (have no clue how to use it, was installed by the IT guy at work) and all I see is ppi instead of dpi. I can't seem to manipulate the pictures. My OP is Windows ME. Is any of this making any sense? I know I'm old, and they say sometimes you can't teach an old dog new tricks. Can anyone out there help me or point me in a direction where I can help myself? Thanks.
×
×
  • Create New...