Jump to content

spencdo

+Premium Members
  • Posts

    9
  • Joined

  • Last visited

Everything posted by spencdo

  1. 6.15.4 is what I'm running as well. When I get the time I am going to install Mapsource on a desktop that's running xp and see if the files will open there.
  2. What is the determining factor as to when Garmin will take this beta to a full blown release? Or is there one?
  3. I was thinking Mapsource got corrupted. May try uninstalling ad deleting all the folders it leaves behind and then try reinstalling it. If that doesn't work then load the latest updates for Mapsource. On one of the tech support calls to Garmin, they recommended doing a total clean out of Mapsource and the associated files and modifying the registry then reloading. This did not help. On another call, we even atempted to go back to an earlier version of Mapsource, but decided on doing some other things first. Like trying to open these on another pc. I have not done this as of yet.
  4. Have you tried to load them directly into your 400t? I've done 400-500 directly into my 400t with no problem when I travel, even though I may only do a couple caches when I'm there. I do load them to my 400t. Even though I don't count every cache on the unit, I do not have a problem with the unit itself. The issue is only when opening in Mapsource.
  5. I am having a problem where Mapsource will not open certain PQs. I am unable to tell exactly at what point the problem started because I upgraded to an Oregon 400t as well as updated to the latest Mapsource version. These PQs I can reduce down in size to 100-150 and they will open. Much larger in size 400-500 and they will not. These particular PQs did open before these upgrades. I also have other PQs at 500 that will open now. I have spent alot of time on the phone with Garmin and they have been unable to help. They feel the PQs are getting corrupted, but I don't quite buy it. Maybe someone has seen this.
  6. I am having a problem where Mapsource will not open certain PQs. I am unable to tell exactly at what point the problem started because I upgraded to an Oregon 400t as well as updated to the latest Mapsource version. These PQs I can reduce down in size to 100-150 and they will open. Much larger in size 400-500 and they will not. These particular PQs did open before these upgrades. I also have other PQs at 500 that will open now. I have spent alot of time on the phone with Garmin and they have been unable to help. They feel the PQs are getting corrupted, but I don't quite buy it. Maybe someone has seen this.
  7. I purchased the 400t and now I would probably go the other way because the topo maps are not viewable in Mapsource.
  8. I have a coin that I want to keep and log the miles as I find caches. What is the proper way for me to log a coin in a cache that I find?
×
×
  • Create New...