Jump to content

orakk+j

+Premium Members
  • Posts

    3
  • Joined

  • Last visited

Everything posted by orakk+j

  1. I rather not will change my username. HQ have made decision about usernames and what kind of characters is possible to use in usernames. Now they should remember that decision whenever they are making some changes in their code. Actually they have better way to handle this kind of situations. Every single user have member id number which is unique. They should use that member id not some random characters which is called username.
  2. There are still problems with these new searches when a user has a plus sign (+) in their nickname. Example: In profile Geocaches tab / Geocaches Found (All Geocache Finds). When I am trying to look all my find via that all geocache finds link it seems to work ok but it really works only first 50 finds. After first 50 results finds is not in right order even if I am trying to order finds with found on dates button. https://www.geocaching.com/play/search?ot=4&f=1&a=0&sort=FoundDateOfFoundByUser&asc=False&fb=orakk%2Bj&utr=false When someone else is trying to see my finds from same link it seems to show only first 50 finds. And same problem is in every users profile when user have plus sign (+) in their usernames. Here is example also from other users profile: https://www.geocaching.com/play/search?fb=Tapsa%2BE&a=0&sort=FoundDateOfFoundByUser&asc=False I see only first 50 finds. So you managed to fix small part of this problem somehow and now those searches work from profile but problem still exists. I hope that this problem will be fixed properly.
  3. I have addition sign / plus sign (+) in my username and that is causing problems in my profile in geocaches tab. Here is couple of examples: First example is from Geocaches tab / Geocaches Owned / Multi-cache. Link now: https://www.geocaching.com/play/search?types=3&a=0&sc=False&owner[0]=orakk%252bj&sort=PlaceDate&asc=False Working link: https://www.geocaching.com/play/search?ot=4&types=3&owner[0]=orakk%2Bj&o=1&a=0&sort=PlaceDate&asc=False&utr=false Second example Geocaches tab / Geocaches Found / Virtual Cache: Link now: https://www.geocaching.com/play/search?types=4&a=0&sc=False&fb=orakk%252bj&sort=FoundDateOfFoundByUser&asc=False Working link: https://www.geocaching.com/play/search?ot=4&types=4&f=1&a=0&sort=FoundDateOfFoundByUser&asc=False&fb=orakk%2Bj&utr=false In those original links my username is: orakk%252bj. It should be: orakk%2Bj. After that small change everything is working like a charm. Would you please fix this annoying problem.
×
×
  • Create New...