Jump to content

Dr.MORO

+Premium Members
  • Posts

    533
  • Joined

  • Last visited

Everything posted by Dr.MORO

  1. Domo! Seems like the Hampsters are back! Some of the backlogged emails are poring in right now, starting just before noon EDT. Let's see what FTF I missed... Dr.MORO
  2. Domo!!! Same here. No TB notification from around noon Eastern time. Maybe also other GC.com emails, but how can you know, without being told? Wish there was at least an announcement somewhere viewable in this forum. I guess the Hampsters just went off for a break. Dr.MORO
  3. Domo!!! und Guten Tag! Great analysis Jens aka Teuto-Yachter! Exactly what going wrong in the TB map page. And Yes, I also think it got even worse after this update. Very weird. One would expect it to not get better at lease, but not to turn even worse. Hope it's fixed soon. Thanks Lackeys & Hampsters! Dr.MORO
  4. Domo!!! I think it got worse! Before it wasn't working properly either, showing the daily cache visits backwards. Now, not just the daily visits, but as others point out, the oldest is at the top, kind of. And the route is like haywire! Hope it gets fix soon! Thanks Lackeys & Hampsters! Dr.MORO
  5. Domo!!! I have Two Vehicle Static Cling/Decal TBs. One is my cache-cah, which sometimes gets 'discovered' by cachers at events, but not yet on the road or trail or elsewhere. The Other, is stuck onto a very very rare vehicle that is the very first to be imported to the USA quite resently, and still now only less than a dozen are in the States. After searching GC.com, I think it's also the very first TB of it's kind, even in the whole GC world. The First-To-Discover prize, is to get a FREE RIDE in it!!! No one has yet! Now, go 'Discover' it! Hint: ZbabGenpre
  6. Domo again!!! Thanks for the quick fix, or whatever you Lackeys & Hampsters did. We have the 10 Years! icon!!! Hurray!!! Way too cool!!! And, the Lost & Found map? Just awesome seeing oh so many 10 Years! events! The Maps seems a bit too crowded... Maybe a bit larger to show? Anyways, many thanks for the hard working Lackeys, and Hampsters! Dr.MORO
  7. Domo!!! Strangely, at the Lost and Found site & embedded Google map, http://www.geocaching.com/lostandfound/ the 10 Year! event I plan to go to GC23KGQ 10 Years! (Uxbridge, Massachusetts) http://www.geocaching.com/seek/cache_detai...68-7981a6b7657f does not show up in the map. I guess there should be much much more of these planned throughout the globe. Also, the 10 years! events shown in the map DO have the special 10 icon, but the mentioned event DOESN'T and is still an event icon. What's happening here? Love to know, and have a quick fix. Yet, many thanks for the hard working Lackeys, and Hampsters! Dr.MORO
  8. Domo!!! The Hampsters are BACK!!! Yeah! Thank you hard working lackeys! Dr.MORO
  9. Domo!!! Yeah! The Hampsters are BACK! Thanks a bunch, lackeys! Dr.MORO
  10. Soon! There are more than the usual number of steps in the process for this release. Thanks a bunch, Nate! Glad the Hampsters are coming back! Dr.MORO
  11. Domo!!! Fyi, here are some sites that should help you convert your Japanese text into post-able codes. (IF you're fluent enough to type up your own Japanese text, that is HTML entity encoder http://geocaching.jog.buttobi.net/enc.html at http://geocaching.jog.buttobi.net/ I REALLY REALLY wish it would be much easier, by just typing in anything in any language, and will be posted AS IS. Good Luck! Dr.MORO
  12. Can I simply ask: HOW MUCH LONGER? until we can start using GC.com? Thanks for all the updating/upgrading! Dr.MORO
  13. I totally agree that there should have been a warning, like has been the 'Red bar' atop the web pages recently. Even if was 'under-the-hood' kind of things, just saying that there MIGHT be a downtime, would of helped. Not all cachers will get to this forum, and should be panicking all over Earth, like a Sat-lost GPSr. But then again, thanks Nate for letting us know what's happening now, all for the better. Just notice sooner would of been more better. Can't wait for the 10 Years! event to attend! Thanks, Dr.MORO
  14. Domo!!! Same here with pictures lately on Safari. Very sloooooow uploading, and also especially when viewing. Sometimes forever to view them. I post at least one picture per find, and have many uploaded. Quite frustrating. Hope this gets resolved really soon. ~ Dr.MORO PowerMac Dual G5 + Mac OS 10.5.8 + Safari (Webkit) 4.0.5 (5531.22.7, r57054) Domo!!! Hampsters seems to be in the hospital or garage or something like that. Got an error message "The Image upload system is currently down for maintainence. Please try again later." But, then again, it's not just the upload system. The whole image-related stuff is really slow lately. ~ Dr.MORO Domo!!! Hampsters Returns! Images loads fine now! Thanks for coming back! ~ Dr.MORO
  15. Domo!!! Cool Tip! Didn't know! iPad = Error Will try "iPad", and also the Google method. Thanks! ~ Dr.MORO
  16. Domo!!! Same here with pictures lately on Safari. Very sloooooow uploading, and also especially when viewing. Sometimes forever to view them. I post at least one picture per find, and have many uploaded. Quite frustrating. Hope this gets resolved really soon. ~ Dr.MORO PowerMac Dual G5 + Mac OS 10.5.8 + Safari (Webkit) 4.0.5 (5531.22.7, r57054) Domo!!! Hampsters seems to be in the hospital or garage or something like that. Got an error message "The Image upload system is currently down for maintainence. Please try again later." But, then again, it's not just the upload system. The whole image-related stuff is really slow lately. ~ Dr.MORO
  17. Domo!!! Hampsters seems to be in the hospital or garage or something like that. Got an error message "The Image upload system is currently down for maintainence. Please try again later." But, then again, it's not just the upload system. The whole image-related stuff is really slow lately. ~ Dr.MORO Mac OS X.5.8 + Safari (Latest webkit)
  18. Domo!!! Hampsters seems to be in the hospital or garage or something like that. Got an error message "The Image upload system is currently down for maintainence. Please try again later." But, then again, it's not just the upload system. The whole image-related stuff is really slow lately. ~ Dr.MORO
  19. Domo!!! Same here with pictures lately on Safari. Very sloooooow uploading, and also especially when viewing. Sometimes forever to view them. I post at least one picture per find, and have many uploaded. Quite frustrating. Hope this gets resolved really soon. ~ Dr.MORO PowerMac Dual G5 + Mac OS 10.5.8 + Safari (Webkit) 4.0.5 (5531.22.7, r57054)
  20. Yes, thanks! We're getting on that one. Uh...I seem to have moved to Idaho without my knowledge. I just posted a note to a TB page and it shows my location in the wrong state. Domo!!! Great to have issues fixed. I also have problems with the TB pages. The Drop logs and the Retrieve logs are alternated wrongly now for each cache. The drop log should come first & under, and the retrieve log should come next and above. Timeline with newest date on top seems to do okay. Also, in the TB's map page, all the log's timeline are now backwards; oldest on top, newest at the bottom, resulting in the numbering in the actual map as newest location as #1, not the number of stops in has made. Hope this get resolved soon. Thanks! ~ Dr.MORO
  21. Domo!!! Is this because GC.com STILL does NOT accept/use the Unicode/UTF-8? If they did, I guess the text length limit would be less a problem. Not? SO, for many many other reasons, I strongly push GC.com to incorporate Unicode/UTF-8!!! Thanks, Dr.MORO PS: If Unicode would have been used in GC.com, I wouldn't need to bother using image files in place of Japanese characters, to describe my lucky 'Go-En' signature item on my public profile page! Dr.MORO's Public Profile
  22. I TOTALLY AGREE!!! No Unicode, No Modernized nor Global Geocaching.com! (And, I don't think it's that difficult...) Anyways, thanks for trying to improve the GC.com. Very much appreciated, but would love to see more! - Dr.MORO
  23. Domo!!! Quite scary! First read it here, but links to the same BBC article. http://www.engadget.com/2010/02/10/solar-f...th-gps-signals/ Maybe go back to basic Compass, Goggle Earth & printouts? Need to build up my geo-sense before this happens. - Dr.MORO
  24. Forgot to mention, everything was logged fine in My Profile page immediately. Meaning something definitely not working with the GS's email notification system.
  25. Domo again! Still happening. Yesterday, after logging a find with dropping my TBs, no Watchlist:Found nor Owner:Placed notifications at all. Though, for the Onwer:Retrieved notifications, about the first half of them did not come, by the latter half came through. Very Weird!!! Anyone else? - Dr.MORO
×
×
  • Create New...