Jump to content

maimas13

+Premium Members
  • Posts

    4
  • Joined

  • Last visited

Posts posted by maimas13

  1. Ok so i did a master reset and the GPSr is still not able to communicate with any of my computers. tried using maccaching on mac, and then the garmin updater on the pc and nothing, so im back to where i was, only now all the pq cache locations are deleted from the device, looks like my sunday plans have changed :) .

     

    oh well i guess ill have to wait and call garmin customer support tomorrow, unless anybody else has any solutions?

  2. then, i went to turn off the gps and it let out a LONG beeeeeeeeeeeeeeeeep, which did not end until I took a battery out. took the sd card out and the beeeeeep stopped, deleted the file i moved onto the memory card, put the card back in, and the beeeeep returned. meanwhile there was/is still no connectivity between my devices.

     

    Anyone run into a similar problem? any solutions? any help is greately appreciated. would restoring it to factory settings possibly help?

     

    This symptoms you describe are similar to those caused by the Garmin unit reacting badly to the hidden files which Mac OS writes onto the SD card. Garmin fixed this with a firmware update: this is the first thing you should try, if possible.

     

    Search the forum for further information on this.

     

    Cheers

     

    I would update the firmware if I could connect the GPSr to the computer, this is the major problem. I reformated the sd card and now it no longer beeps on shutdown. the receiver itself works perfectly, the only issue is that it will not connect to a computer (both my mac and my parents pcs), ive tried different usb cords and everything.

     

    Anybody? will restoring it to factory settings resolve this issue? any help is greately appreciated

  3. Ok so last week every thing was just peachy with my gps - a month old vista hcx with 2 gb sd card. I ran a pq, and downloaded it to the gps. Note, i have a intel Macbook pro running snow leopard

     

    today I went to try and install some maps so i can look at a street map with the cache locations overlayed to find caches easier(and for general maps since i use this with my bike qute often). so first i downloaded the map online in the gmappsupp.img and then moved it onto the sd card (via sd card reader not gps). this did achieve the desired results (or any for that matter), so i installed garmin's mapinstall and mapmanager, followed the directions and went to use mapinstall but it was never able to "find my device" after restarting the gps several times and trying again nothing happened. restatred the computer and reinstalled mapinstall again as well, no succes.

     

    i looked at the interface page in the setup menu and it reads usb not connected. also tried doing a simple send to gps from geocaching.com and the garmin communicator plug in is not recognizing my gps.

     

    then, i went to turn off the gps and it let out a LONG beeeeeeeeeeeeeeeeep, which did not end until I took a battery out. took the sd card out and the beeeeeep stopped, deleted the file i moved onto the memory card, put the card back in, and the beeeeep returned. meanwhile there was/is still no connectivity between my devices.

     

    Anyone run into a similar problem? any solutions? any help is greately appreciated. would restoring it to factory settings possibly help?

  4. Yup, the garmin communicator plugin won't work with safari.

    Works fine here.

    Works fine here also, check to see if you have Flip4mac.

    i have flip for mac and safari and it works fine

     

    if you have a premium membership though i strongly reccemend maccaching, this plus and ipod makes for paperless caching. stores all the info on the ipod in the notes section and transfers all the caches in the pocket query to your gps, and you can even choose to give them the title of their name rather than gc code.

     

    actually, right now I am experiencing some serious problems with my gps, it doesnt want to communicate with the computer(garmin communicator, maccaching, mapinstall, and even the unit itself- vista hcx- says its not connected) any solutions? they all worked about a week ago when i did my last pq, now that im trying to install some maps it doesnt seem to work tho :P

×
×
  • Create New...