Jump to content

Mossy Oak

Members
  • Posts

    111
  • Joined

  • Last visited

Posts posted by Mossy Oak

  1. Hey, I lost my map base in my Meg Gold, returned to Magellan next day service. Magellan had my unit back to be in less than a week. They even upgraded the software to the latest version. They also sent me a new date cable. 6 months later I noticed a blue tint on the screen (back light going bad), once again , I called for a return authorization number, Magellan returned my unit again in 5-7 days. This time Magellan sent me a new CD manual, powder cable for the lighter and a case.

     

    Other than that, I would not have any concerns ever about Magellan’s service.

    :huh::huh::o

  2. Magellan 315 is a great unit icon_biggrin.gif

    quote:

    it had everything you need to get started in the Geocaching sport, caching I’ve had mine for the last 2 years and very much enjoyed it. The M-315 had one of the best antennas when you are under heave tree cover. The only down side is not having maps. I’ve since stepped to Magellan Gold, the only reason was I wanted to be able to view topo maps for trips and for hunting.
  3. Call Magellan, get a return authorization number they will fix it without any questions. If they cannot fix it they will replace it

     

    I tried to load V4.02 also, killed it dead. . .It took the entire internal map base out of my Mag-Gold. Send it to Magellan next day mail, got it back in 6 days with a new case, manual, and PC cord. Very happy with service. I bought my unit on E-bay, they didn’t care were I got it. Magellan wants to keep your business what ever it takes.

  4. Been using it for almost 2 years, great for caching as well as hunting icon_biggrin.gif. Wouildn't be without it. I also use National Geographics Northeastern USA Topo, also great mapping, but EpertGPS can plot tracks but NG cannot only waypoints, lots of them. . .

  5. My problem, did not know to check the card utilities, to change maps selection. My MeridGold is new for the last 2 years I’ve been using M-315. Now making a trip to Fl, I decided to get a gold.

     

    To answer a few questions, I did download all 4 files at once. I did re-name a DETAIL01.img – 04. When loaded in the GPS, in card utilities it reads DETAIL01-04. Viewing the user section at the bottom what ever maps is activated, read the actual file name as NE, NY, . . . . I believe if I had re-named all files as DETAIL00.img, wouldn’t they be over written each other. On a PC you cannot have the same file name without one over writing the other.

     

    I would like to thank everyone for there help, I’m sure I’ll have more question in the

  6. I’ve set up a 4 region card from NH to Florida, re-named the regions “detail01.img, detail02.img” . . . Using MeidGold with 128mb card, the only region I see is Florida’s. I should be able to see all 4 regions on my GPS screen. If I zoom in looking to at Florida, (on my GPS) I can see all the local streets. Right now I’m in NH, and cannot see any of the local area (Mapsend) only the basemaps.

     

    Any suggestions why? What did I do wrong. icon_confused.gif

  7. Both NG & EasyGPS are great products. I have notices one drawback with NG, with EasyGPS using MerdGold or M-315, I can view & print actual track, and see where I’ve been. I haven’t been able to upload actual tracks using NG, only cords (lots of them) then you need to click and create a route and link the all together to see where you’ve been.

     

    With EasyGPS will give you the actual solid tracks; it doesn’t show any cords with in the route as NG does, either way you any want this future to refer at some point.

     

    NG will give you a much better print out with better detail than EasyGPS. I have both and recommend both; together they have everything you will ever need.

    icon_biggrin.gif

  8. Just got my Merid-gold a few weeks ago, I did a region of the local area on my 64mb card using mapsend topo. It worked great, so I set up a 4-region file from NH to FL (trip the end of the month) this also ran fine.

     

    I decided to change my 64mb card and put the whole state of NH and part of Maine on it. My card reader now won’t read either cards, when I install either of the cards in my Merid-gold, nothing happens, not even the beep a few seconds after you power up the unit up. If I remove the card, the unit works fine but of course all I can get is the basemaps highway maps.

     

    This is what appears using card reader: “I: is not accessible”, “the device is not ready.It takes 30 – 40 sec. to get this message, I’ve reinstalled the card reader several time. I also have a HP photosmart 230 printer, which can read SD cards; I get a “card access error” message.

     

    Any ideas why I have 2 cards not working at the same time, any suggestions?

    icon_confused.gificon_confused.gificon_confused.gif

  9. Thanks for everyones help this far, I called Tech-Support. They said to return it . . .

     

    Some how the mapbase was lost in never-never land. If they cannot fix it they will replace it. I'll just have to go ack to my M-135 for teh next 2 weeks.

     

    Wyatt, I sent you en e-mail, I should be all set, I shouldn't need the map database. Thank you..

     

    Again, thanks for everyones in put. . .

  10. After up loading I had not power, I removed the batteries, turned unit on. The unit went right to this screen. I'm not able to enter anything in, none of the button work even the power boutton does not respond.

     

    This appeared:

    UNIT CURRENTLY CONTAINS NO MAPS!

    INITIATING MAP UPLOADING.

     

    It sounds to me its uploading the maps from the internal memory, but it seems to be taking a very long time. So far it been over a half hour. I'm going to leave it on over night to see what happens.

     

    Any suggestions?

  11. I’ve just ordered my new Meridian gold, I’ve been checking out SD cards and have read Meridian Gold does not support 128MB card. Before ordering my Meridian Gold, I downloaded the owner’s manual (PDF file); the manual only refers to 8, 16, 32, & 64 Meg cards.

     

    Reading the postings it appears that quite a few of you are using the 128MB cards.

     

    Can anyone shed some light on the subject??

    icon_confused.gificon_confused.gificon_confused.gif

  12. Hey, I got in trouble using my GPS on a “Deep Sea fishing” trip. One of the deck hands noticed my GPS; he wanted to keep it until we returned shore. I never thought about it but they were concerned that I was planning on selling or giving the cords to a friend, because I know were all the great fish are. I did explain, it wasn’t my intention to know ware all the “great fishing spots" are it was only a hobby to see how many miles we went out. He let me keep my GPS only if I turned it off, after a while I turned it on. As it turned out, I noticed all we were doing was going aroung in circles most of the day within a 2-3 mile loop. In addition, with 40 people on board, only 2 people caught fish.

     

    As I was leaving, I mentioned, even if I did plot cords. I wouldn’t tell anyone because they didn’t know ware the fish were either.

     

    Happy New Years

  13. I just started using Monster batteries and love them. In my digital camera I got only about 20 shots on regular AA alkaline batteries. With Monster batteries I can shoot about 80 to 100 high quality (photo quality) pictures before recharging. Recharge in only 3 hours, come in a 4 pack with wall charger at Circuit City for $39.99

     

    icon_cool.gificon_cool.gificon_cool.gificon_cool.gif

×
×
  • Create New...