Jump to content

TeamWolfie

+Premium Members
  • Posts

    5
  • Joined

  • Last visited

Everything posted by TeamWolfie

  1. Never mind... I seem to have found a work-around. Once I said I'd discovered it, I had to go to the cache pages and add a "Note" entry to the log, to place and retrieve the TB. It appears there's no function to place or retrieve a TB if you edit your original cache log entry. Thanks.
  2. Back on Jan 31, I discovered UNNYX9 in cache GCY3M3. The original owner of this TB had not "placed" it in the cache, so I said that I'd discovered it. I then placed it in cache GCYVVY - the place I moved it to, but now I realise I should have placed it into the first cache, then retrieved it from the first cache, then placed it into the second cache. How do I fix this up??? The only options I get now is to "Discover it" or "Write note" - there's no option to place it into a cache. I've tried deleting all my log entries for UNNYX9 and starting from scratch but no luck... argh. Thanks
  3. Same here. I like to post a link to our external blog for each of our finds, and I'm getting my URL links exploded to this in my log entries - Our blog entry for this find: ("http://www.teamwolfie.com/2008/11/grass-tree-rock/" target="_blank" rel="nofollow">visit link) Now it's fixed again!
  4. Same here. I like to post a link to our external blog for each of our finds, and I'm getting my URL links exploded to this in my log entries - Our blog entry for this find: ("http://www.teamwolfie.com/2008/11/grass-tree-rock/" target="_blank" rel="nofollow">visit link)
  5. TeamWolfie

    Mio?

    We're using a Mio DigiWalker C510 and an Apple iPhone. We find the iPhone has GPS trouble in valleys and city areas where there are tall buildings, but the Mio is always very accurate.
×
×
  • Create New...