Jump to content

borrie869

+Premium Members
  • Posts

    56
  • Joined

  • Last visited

Everything posted by borrie869

  1. for an actual gpsr reciever there is no data cost, if your using a smartphone with gps built in then you are going to be looking at data usage, depending on how much caching you are doing and if you can find public wifi varies the amount of data you may need, generally per month i get away with using 200mb of data on my smartphone so long as im not watching youtube or downloading apps, only do things like that through wifi
  2. try removing the sd card and starting up the unit that way, the sd cards can be a bit of nuisance at times, if it starts up with out the sd card then try and insert the sd card being careful to make sure its resting in its little niche properly and see if it fires up then, failing that i would say get in contact with garmin
  3. as with most things on the android based phones use a task killer and kill all background running apps, drastically helps battery life
  4. not sure what wildfire you have from htc but mine has a 528mhz cpu not 400, ive been using it with c:geo and must say that it has been doing a fantastic job when i dont have the oregon on hand
  5. if its finished the update and rebooted it could just be locked mine has done this before, try pulling the batterys and try starting it again
  6. when you purchased the card was it for the 60csx? garmin i believe send the cards unlocked for one unit only edit ( i could be widely wrong there someone more knowledgeable should jump in shortly)
  7. i thought the lower resolution made the dakotas easier to read then the oregons edit: just checked the vid you linked, thats a 200 side by side with a 450 apparently
  8. all three models offer very similar features, slight differances between the units, higher res screen on the oregon easier to read sreen on the dakota and 62s, better aerial and external aerial connections on the 62s but no touch screen. they basically all run the same software though so there is very little differance between them all, having said that i went from an acer n35 to a oregon 300 and all i can say is which ever unit you pick you will be much happier then with the acer
  9. maybe if you suggested your budget we could offer other suggestions for your price range that may better fit your needs and wants
  10. I have yet to read about someone using the smart phone GeoCaching and then saying it was a disappointment. really? you must not of read many of the forum posts, there are dozens of posts of people complaining about smart phones accuracy and wanting upgrades
  11. ok so i gotta chime in, in all honesty how many times a day are you people going to squeeze your gps unit like the videos demonstrate, ive seen people pushing on the screen and squeezing the unit from both sides with a lot of force, the only way i can see people are noticing the squeak is because they are actively searching for it. in everyday normal use i highly doubt you would even notice it. sorry for the rant but it just seems everyones crying about next to nothing
  12. i believe custom symbols are limited to the x50 series
  13. i was having this problem, connect your gps to the pc and browse to the garmin directory and open geocachingvisits.txt see if there is a blank line at the top if so delete the blank line so the text starts at the top and save, this got my notes uploading again
  14. also make sure its set for off road, this happend to me at first on my oregon, took me a little to work it it was still routing for the road and trying to point me back there not the cache
  15. I'm looking for a solution that doesn't involve a rate plan. The Spot tracker is $100/year. Look at all the benefits of a Spot Satellite GPS messenger and tell me it's not worth $100. it's really $150 a year, but it can save your life. i dont think the guys camera on a weather balloon is too worried about sending a txt
  16. the eneloops aren't actually all that great for high charge, i think they are rated at 2000mah, the benefit of eneloops being they hold their charge for long periods of time,.look into some more powerfull 2700mah nimh and see if they help the situation, also another thing to check is the battery settings in the system menu, if thats not on the correct setting it can report the batteries are low when they are in fact not.
  17. hey i have just recently purchased a new mountain bike and have been playing around with creating routes in basecamp and mapsource. I was wondering is there anyway to get the autoroute feature to use the tracks from the topo maps, i can see quite clearly a bunch of back tracks in the bush lands on the maps which look to be fun riding but when if try to create a route from point a to point b it will avoid the tracks and plot for the roads. i have tried all the routing options and have it currently set for bicycle shortest distance with no avoidances. so is there anyway to get it to autoroute for these tracks or am i just going to have to plan my own path through these. I should explain the main reason for wanting the routing is I'm not solely mountain biking I'm wanting to get to geocaches while mountain biking all help much appreciated
  18. all i can suggest is to try again, i was easily able to download the pdf manual from the following link http://www8.garmin.com/manuals/2217_OwnersManual.pdf
  19. Oregon 300 -works for me. Reloaded the GPX file after the icons screwed up. All fine now. im not talking icons im talking caches missing from the database that reappeared after reverting the firmware and when seeing a cache displayed in map mode tapping on it and trying to read the description would lock the unit
  20. found a major bug, viewing caches from map mode selecting the cache and trying to read the description on caches will lock the unit. oregon 300 EDIT: reverted back to 3.81 3.82 looks good sitting inside having a quick look at features but out in the field its crippling, caches missing/not displaying, lock ups on cache descriptions from map view and a few other niggles
  21. Think I found a bug with 3.82... Try setting up your "main menu" from "setup". Scroll over a couple pages and youll see the colors get all funky. Anyone else confirm? negative on my 300 no funky colors here Do you have all your icons enabled? In other words are you hiding any icons from your main menu? I have a few hidden and the colors only become messed up on the pages showing hidden icons. ok changed profile to one with hidden icons and yea the colors do seem sort strange on the icons not selected
  22. Think I found a bug with 3.82... Try setting up your "main menu" from "setup". Scroll over a couple pages and youll see the colors get all funky. Anyone else confirm? negative on my 300 no funky colors here
  23. quick play around with the new filter and i can already see this is a immensely handy feature to now have
×
×
  • Create New...