Jump to content

dgronjord

Members
  • Posts

    6
  • Joined

  • Last visited

Posts posted by dgronjord

  1. I have a Garmin GPSMAP 64st and was out geocaching yesterday. Everything was working fine until I got to a cache and the compass went haywire. The distance to destination bounced around from 150 ft-0 ft. The map worked just fine I could zoom in and out and it would take me to the spot. I then turned the unit off and on then recalibrated the compass and still the same. When I went off geocaching mode the compass works just fine.

    I checked for an update but nothing new. Has anyone else had any issues and what if any is the fix. Mine is only about 2 months old.

    I have had a similar compass problem on my 62ST once during trekking (no geocaching mode). Calibration did not help, neither turning GPS off and on. But changing/removing the batteries helped. The problem have not turned up again since then.

  2. GPSMAP 62stc here with windows 7 operation system on 3 differnet laptops, no sd card, same thing. Meaning gps will try and reboot after disconnecting the usb cable but freezes on the garmin logo. For what its worth my other garmin just shuts off after disconnecting the usb cable, it doesn't try and reboot. I contacted garmin support and the gent was like no have not heard of that problem. I politely asked if he would mind trying it on his computer at the support center. After a few minutes I could here a befuddled huh? I said let me guess it just froze on you right. We both got a good chuckle out of it. Supports aware of it now and last I heard they are working on a fix. Luckily mine froze up new right out of the box, so I returned it for a refund until the bugs can get worked out of it. I constantly use the usb on mine and it was a major pain in the rear removing the batteries to get a fresh start. Hopefully a new update will be out to fix this problem. It's definetly not just a MAC issue.

    I'm not sure what solved the problem but my 62stc does not hang after USB disconnect anymore. And the problem was gone before the last firmware update.

  3. Mine has actually not done this for a while, but I don't have any exact answers as to why. It might because mine has a problem that when there is a MicroSD card installed, then when I eject the card and GPS from my desktop (I'm on a Mac), after 4 or 5 seconds they remount, so I have gotten use to ejecting them, waiting until they remount (this way I'm sure all data is written out), then eject again, wait a second, and then quickly disconnect the cable before they remount again. Maybe this letting it remount has actually helped? Or maybe it was fixed by installing a MicroSD card. I don't know.

    Tried with and without MicroSD card and with and without (single and double) eject now. Makes no difference. After disconnecting the USB cable the unit removes the USB logo from the screen but does not shut off or restart.

  4. I there some way to fasten the Montana securely to a backpack and at the same time make it easy to take a look at?

     

    I use a belt clip to fasten my 60CSx to one of the backpack straps. Is there a belt clip or carabiner clip for the Montana?

×
×
  • Create New...