Jump to content

Crid

+Premium Members
  • Posts

    293
  • Joined

  • Last visited

Posts posted by Crid

  1. Another Colorado fan here. I bought mine around June last year and initially had some drift issues, which seem to have been sorted with firmware updates. I'm particularly liking HotFix for quick startups.

     

    Coming from a 76CSx (which I still have) I do find the user interface to be a bit clunky by comparison, and entering text using the R&R wheel is very slow compared to using the arrows on the 76. But it's a good robust unit (I've never dropped it in water) and I LOVE the paperless caching.

  2. It depends. I've spent 40 minutes hunting for (and eventually finding) a cache in a wooded valley, GPS bouncing around all over the place. When I finally found the cache my GPS said I was a couple of hundred feet from GZ. Since other cachers had managed to find it and the location was one where the cache was unlikely to be muggled, I stuck at it.

     

    This weekend, on the other hand, I gave up on a cache after about 10 minutes because the previous logged entry was a find 3 weeks earlier and some woodland clearance work had been done fairly recently. I guessed (correctly, as it turns out) that it had been done since the last find and the cache was buried somewhere under where the cleared vegetation had been dumped at the sides of the path. (I pity the cache owner who now has the fun task of finding his own cache under all that lot).

     

    Somewhere in the middle, I've previously given up fairly quickly on caches that probably are still there but have had a large number of DNFs from cachers with a lot more finds than me and the some of the found logs commented on the difficulty of finding it. One in particular when I was away on holiday - if it was close to home I'd probably keep returning until I found it, but when I'm far from home I eventually have to "pull the plug" and admit defeat.

  3. I think the hotfix for the Colorado is a red herring. At least compared to my Oregon the Colorado takes much longer to lock in the morning even if I was using the previous day.

     

    Definitely no placebo effect for me. When I switch my GPS on in the morning it's normally been off for over 12 hours. Before installing HotFix it always took a couple of minutes to acquire. It was pretty much at the same place on my drive to work, and at that point accuracy would initially be about 50-70ft until it acquired more satellites.

     

    Since HotFix I now have satellite lock within seconds. This morning I had accuracy of 30ft by the time I drove out of my driveway (the GPS wasn't switched on until I got in the car) and by the time I got to the place where I previously used to get acquisition I had accuracy of 16ft.

     

    HotFix is not part of the 3.00 firmware update. It's a separate install. I think it's only available using WebUpdater.

  4. I'm not sure if it's 3.0 or the Hotfix data (which I installed at the same time), but I'm seriously impressed with how quickly the unit acquires satellites now. I'm guessing that it's the Hotfix that made this improvement, but previously it always took a lot longer than my 76CSx. Now in the morning it's at accuracy of 20ft before I get the car out of the driveway!

  5. Thanks for the responses. I loaded 4.00 this morning (and the GPS update - I'm guessing that's a firmware update for the GPS bit rather than the interface). All booted up OK afterwards, so hopefully I'm good to go.

  6. I've just run WebUpdater on my 76CSx and it says there is new software. I'm currently on 3.70 and it says 4.00 is now out. I did a quick search of this forum but can't see any mention of it (presumably it's been out for more than a month). Can anybody tell me if this release is OK to install (no big issues), or am I best to hold back?

  7. I don't use the basemap, but do the relief shading or land cover settings allow you to disable the map coloring? With these settings I have an all white map page if I'm using the built in topos but it may work differently with the basemap.

     

    The maps I'm using (OpenStreetMap) have land areas, so I didn't want to switch that off, but turning off DEM shading seemed to do the trick. Thanks g-o-cachers

     

    Crid seems to be experiencing the same bug I reported: Topo USA 2008 (which also contains the basemap) is always turned on for the profile that is active when you start up. What it sounds like is happening is version 3 is turning on what ever map set has the basemap in it. It is a royal pain as before the CO draws city navigator, it draws topo usa even though CN covers it up. So it slows down draw speed. I do ot like the basemap built into topoUSA 2008 so I use another basemap I found on the web.

     

    I'm in Europe and have a Colorado 300, which probably explains the difference for what is, essentially, the same bug. You could try g-o-casher's suggestion above. It worked for me. I don't know if there's still an overhead having the basemap enabled. I'm not seeing the roads on the basemap while I have the OSM map enabled (but they do appear if I only have the basemap switched on).

     

    It's still a stupid bug though. If I switch a map off, I want it to STAY switched off! But the workaround works for me.

  8. So far so good. I haven't used the new features that interested me yet (waypoint averaging, seeing a list of waypoints when there are several under the arrow), but I haven't hit any big problems.

     

    One rather annoying new bug/feature in 3.00 is that it insists on switching the base map on whenever I power up. It only seems to be for the one profile (the one active at powerup), but it's pretty annoying. I switched base maps off for visibility reasons (things show up better on a white background than a green one) and now I have to switch the base map off after powering up. Only a small thing I know, but I suspect it'll get old fast.

  9. I shall give this one a go this evening (only just read the forums after 2 weeks away on holiday).

     

    The particular bits that interest me are:

     

    Added Waypoint Averaging application (Finally!)

     

    Added ability to see a list of points from the map when several points are at the same location (This has bugged me for ages - my 76CSx already works this way)

     

    Improved power on reliability (Hopefully this means I won't be flipping the batteries out so often when the unit refuses to boot up)

  10. Depending on your location, OpenStreetMap may already have your area well mapped. And if bits are unmapped, you could contribute to the map data yourself. The editing software is Java-based, so it can be run on a Mac (I use both a Mac and a PC and it runs on both).

     

    There is also a Java utility called mkgmap that can take OpenStreetMap data and turn it into Garmin map files which can be loaded into a Garmin GPS (so long as it supports maps).

     

    OpenStreetMap is open source, so this is quite legal. The website is openstreetmap.org.

  11. I normally run the GPX file from my Colorado through GPSBabel to put the XML in a more usable format (ie. not all on a single line). It looks as thought SportTracks objected to that for some reason (even though it was still XML-compliant).

     

    I imported the current.gpx straight from the GPS into SportTracks and it brought in the heartrate data without any complaints.

     

    As I mentioned previously, it looks like Garmin Communicator was stripping out that data. I got the GPS track fine, but no HRM data.

     

    Having now played around with SportTracks a bit, I have to say I'm seriously impressed. Lots of ways of looking at the data. Wish I'd known about it sooner - even without the HRM.

  12. Yes, I have already downloaded SportsTracks. Unfortunately I'm having no luck getting the HRM data into it from my Colorado. I can see the data is there in the GPX file, but the software can't seem to recognise it (and Garmin Communicator seems to be stripping it out).

  13. I've just bought a HRM for my Colorado. It all seems to work fine and I did a small test walk this evening to grab some data. Looking in the GPX file I can see the HRM data.

     

    Earlier today I read about SportsTracks, which seemed like a fantastic bit of software for a number junky like me. But it doesn't seem to support the Colorado directly. It's not in the device list, nor can I load the GPX file into it (it complains about the XML format - I gather that the Colorado and Oregon use weird keys to store temperature, heart rate and cadence). I installed Garmin Communicator and can get the track data out using that, but it seems to strip off the heart rate data.

     

    It's all a little frustrating. Obviously I can still keep an eye on my heart rate while out walking, but what can I actually DO with the track data with this information in it? Is there any interesting software out there that can handle the XML that the Colorado creates?

  14. It looks like you took these readings on 2 separate occasions and this wasn't a side by side comparison. There are many reasons why a GPSr would be reading perfectly fine one day and drift the next.

    The only way to do a proper comparison would be to turn both units on and carry them next to eachother and do a track. Then compare the tracks.

     

    I would be interested to know a side by side comparison.

    It WAS a side-by-side comparison. I was carrying both GPSr units at the same time. 76CSx was fine. Colorado drifted off.

  15. I guess I'll have to keep an eye on it. Maybe this was a one-off, but it's disconcerting considering this was my first real test of the replacement unit.

     

    I took the unit out today in different terrain and it was fine. The trip was an out-and-back, which allowed me to compare the outbound track to the return one. It actually seemed more consistent than the 76CSx, but there wasn't tree cover (just a lot of scrub - some of it pretty high).

     

    I'm going to try keeping WAAS switched off, just in case that's the cause of the problem. (I wouldn't expect WAAS to be active in woodland anyway).

     

    I must say that I hadn't seen my old Colorado do this since the software upgrade last year, and I've never seen my 76CSx drift anywhere near as much as this in the 2 years I've had it.

  16. My route was anti-clockwise. Green track is the 76CSx, red track is the Colorado...

     

    Colorado-Drift.jpg

     

    As you can see, the drift started when I turned the corner at the top, and steadily got worse. It was 544ft off by the next corner, where I turned. By the next corner it was 819ft off and showing no sign of coming back. At that point I powered the unit down and back up, it reaquired the satellites and was back on track.

  17. Last June I bought a Garmin Colorado. Like several other owners, I sometimes experienced drift when in woodland (on one occasion over 600ft). A GPS software upgrade (not a firmware upgrade) released around October or November appeared to sort the problem out and after that my Colorado seemed to be on a par with my 76CSx.

     

    A couple of weeks ago I managed to damage my Colorado and sent it in for a replacement. Yesterday I got the replacement and it seems to be a brand new unit (serial number starts with 16911), loaded with 2.90 firmware and 2.90 GPS software.

     

    Today I took it out for a test walk along with my 76CSx, in woods that I have previously been in with my old Colorado without incident.

     

    Everything looked good for about 50 minutes to an hour, under various levels of canopy (and some open sky). Then I happened to look at the Colorado and noticed that it was saying accuracy was about 75ft, but the track was clearly a lot further off than that. I have previously mapped the path in question, and the 76CSx was on track.

     

    The Colorado drifted further and further off course. Eventually I turned it off and back on and let it reaquire the satellites. At that point it was back on track and was OK on my walk back to the car.

     

    I thought this was all sorted out now? I'm disappointed that this problem seems to have returned for me (even though it's on a different physical unit to before). I can't upgrade the firmware or GPS software because they are already up to date.

  18. I think it's 9 digits. Mine starts with 16911. The number is inside the battery compartment.

     

    Mine came direct from Garmin UK. If this is a brand new version, shops may still be stocking the old version.

     

    The firmware and GPS software on mine was 2.90. I haven't tried putting 2.95 beta on it yet.

     

    Edit: My old one started with 16904.

  19. I didn't have a problem with the snugness of the fit at the back on my previous Colorado. In my case there was a fairly large gap at the front, underneath the screen. However, here's the back for you...

    Colorado2.jpg

×
×
  • Create New...