Jump to content

GeoScouter

+Charter Members
  • Posts

    51
  • Joined

  • Last visited

Posts posted by GeoScouter

  1.  

    Sry Steve. v7.3.2 fixes that problem.

    j

     

    I did a simulation run from my route to work and it seems to be working now. I'll play around with it more this weekend when I'm out running around.

     

    Thanks!

     

    Steve

  2. v7.3 Fixed alerts when using "Slice and Dice"

    j

     

    j,

     

    I did a test with the cache closest to my house that I had problems with before. The alert works but all cache icons now have the same icon which is a small gray circle. I turned off "Slice and Dice" and reloaded the Nuvi and I have the proper icons with the regular load.

     

    Steve

     

    Thanks Steve. v7.3.1 should fix that.

    j

     

    Its still there on some cache types. I notice in 7.3.1 it even happens on some cache types with "slice and dice" turned off. I went back to 7.3.0

     

    Steve

  3. v7.3 Fixed alerts when using "Slice and Dice"

    j

     

    j,

     

    I did a test with the cache closest to my house that I had problems with before. The alert works but all cache icons now have the same icon which is a small gray circle. I turned off "Slice and Dice" and reloaded the Nuvi and I have the proper icons with the regular load.

     

    Steve

  4. Steve thanks for finding this. After attempting a quick fix, it turns out there are a number of things going wrong with the slice & dice option. I need a little time to fix it right.

    j

     

    j,

     

    Take your time. I just wanted to be sure you were aware of it.

     

    Steve

  5. I still have a quirk using the "slice and dice" feature. Here are 2 screen captures to show what I'm talking about. The screen capture is for the same cache for both settings.

     

    In the first screen capture I'm using my normal settings with "slice and dice" turned off everything works. I get the audio alerts, Tourguide banner and icon. I get the alerts for all caches.

     

    Normal

     

    normal.jpg

     

     

    If I turn on the "slice and dice" feature I do not get the ICON for some caches. I only get the banner and audio alert. I haven't figured out a pattern to the missing ICON.

     

    The distance is the same for both examples.

     

    Slice and Dice

     

    sliceanddice.jpg

     

    I can duplicate the quirk. It happens on the same caches every time.

     

    Steve

  6. Found a problem w/ the child points.

    Should be working in v7.2.11

    j

     

    j,

     

    7.2.11 causes issues for me. All my child points which are set at 0 are showing up as the same distance of my caches which is 1000 feet.

     

    Steve

    Thanks for pointing that out. There was an error in the ft-m conversion.

    Fixed in v7.2.12

    j

     

    Child points distance is working now. Thanks

     

    Steve

  7. Found a problem w/ the child points.

    Should be working in v7.2.11

    j

     

    j,

     

    7.2.11 causes issues for me. All my child points which are set at 0 are showing up as the same distance of my caches which is 1000 feet.

     

    Steve

  8.  

    But I did notice something now that you had me check it. I have the cache types set at 1000 feet and some child points like parking set at 0. When I looked at the gpx file the first cache listed the Proximity is set at 304.8 which is 1000 feet and I see the child proximity statements thruout the gpx output file with 0. But the other caches which should be 1000 I just see a blank line with no proximity statment.

     

    Steve

    Steve - thanks for pointing that out. Try v7.2.10

    j

     

    I gave it a test tonight using the simulation mode. It seems to work great now with my normal settings. I'm getting all the alerts again :laughing: Thanks for the quick response on a holiday weekend!

     

    But I did notice something when I was playing around with the "slice and dice" option. I have never used this option before. I get all the audio alerts and the Tourguide banner appears at the top but on some caches I do not get the "Tourguide Icon". So one can't tap the icon and go to it. Not sure whats up with that. Maybe it did that before with my settings but since I never used that option before I don't know. I was running this in simulation mode also.

     

    I'm off tomorrow and will be out driving around. If I run into anymore alert issues I will let you know.

     

    Steve

  9.  

    Tonight I put 7.14 back on my gps and all was well. I am getting the alerts again. I been upgrading versions every couple weeks since I got the gps in November and haven't ran into this problem before.

     

    Steve

     

    1) Does the gpx filename contain the word "TourGuide"?

     

    2) Is there a "<gpxx:Proximity>distance</gpxx:Proximity>" statement for the cache where distance = the macro setting in the gpx output file?

     

    3) Does the soundfile (mp3) play when you open it?

    j

     

    1) Yes

    2) Some

     

    But I did notice something now that you had me check it. I have the cache types set at 1000 feet and some child points like parking set at 0. When I looked at the gpx file the first cache listed the Proximity is set at 304.8 which is 1000 feet and I see the child proximity statements thruout the gpx output file with 0. But the other caches which should be 1000 I just see a blank line with no proximity statment.

     

    I hope I'm making sense

     

    3) Yes

     

    Steve

  10. I ran into a problem but I'm not sure whats going on. I just upgraded to 7.29 from 7.14 and I no longer get alerts. I doubled check my settings and I don't see any changes I may of made. I do see the icons on the map when I drive by the caches and I can bring up the poi database on the gps and goto to the poi or read the description.

     

    I created the file several times and removed the old and sent the new to my Nuvi 760. I still received no alerts. I check and the bitmaps and mp3 files are in my data directory before I sent them to the gps.

     

    Tonight I put 7.14 back on my gps and all was well. I am getting the alerts again. I been upgrading versions every couple weeks since I got the gps in November and haven't ran into this problem before.

     

     

    Steve

  11. I just got my Nuvi 760 at Christmas and been playing with the macro. Its pretty slick. Thanks for writing it. It installed the POI's without any issues.

     

    Is there a way to turn off alerts for parking and reference waypoints? If not can this feature be added? I like to cut back on unneccesary alerts if possible.

     

    Steve

     

    Child waypoints already have <gpxx:Proximity>0</gpxx:Proximity> in the gpx output. In other words, if POI Loader and the Nuvi are working correctly, no alerts are generated for child waypoints including spoiler pics w/ v5.8.6 and above.

    j

     

    I will double check. When I get the alert I glance over and see a parking waypoint alert for some caches in my area.

     

    Steve

  12. I just got my Nuvi 760 at Christmas and been playing with the macro. Its pretty slick. Thanks for writing it. It installed the POI's without any issues.

     

    Is there a way to turn off alerts for parking and reference waypoints? If not can this feature be added? I like to cut back on unneccesary alerts if possible.

     

    Steve

  13. I recently had a cache "archived" because the cache was "buried" in sand on a beach. I've done it this way in the past, but I'm told now that anything buried is a "no no", yet the rule clearly states:

     

     

    From my understanding as long as you don't do any digging it was allowed. Kids dig and play in the sand all the time so I don't see how it can hurt.

     

    I have seen other caches buried in the sand. I don't understand why yours was archived.

  14. The number of caches to limit the nearest caches list to could be added to the search filters selection area, allowing the user to choose. Or maybe add a max distance from option

     

    I like this suggestion.

  15. The latest feature being able to upload to my Garmin is really cool. This program gives me a better excuse to upgrade my Palm IIIxe to something that

    is a little faster and more memory.

  16. Take a look at UI-View maps. These maps are used in the APRS world of ham or packet radio. The maps com with a small .inf file with calibration information.

     

    I also use UI-View and Maptools. It does work pretty slick.

     

    A couple other utilites that will create calibrated maps are UI-Tera that will pull images from MS Topo server and will created a calibrated Topo map image. It can be downloaded from http://www.ui-view.com/uiview32/uiter100.zip.

     

    Also another one is Map Grapper that will grab a image from Street Atlas and give you a calibrated map image. This only works with Street Atlas with the older interface. With Street Atlas you can place any type of icon or text on the map before you grab it and it will show up on the calibrated image. It can be found at http://www.apritch.myby.co.uk/sagrb124.zip

     

    I have used some of these custom map images in Expert GPS. But they probably can be used in other programs.

  17. CacheMate 3.0 was released today.

     

    Pretty Nice! I download the trial yesterday and registered it that night. Nice job with the software.

  18. I been trying Plucker and GPX Spinner for the past 3 or 4 days which was cool but it required to much work to get it to the palm. Then I tried Cachemate yesterday and registered it that night.

     

    Its quick to get the information to the Palm and easy to use.

  19. quote:
    Originally posted by Perfect Tommy:

    I will be in Lanco-land later next month and would welcome any suggestions from area 'cachers for must-do caches in and around Lanco. I have done Chickies Rock Overlook and am looking for something similar in terrain and


     

    Turkey Hill is a good cache that is close to Chickies Outlook. The view of the river is pretty nice at the top.

     

    http://www.geocaching.com/seek/cache_details.aspx?guid={7CF8263F-BF80-4C36-ACED-C4133CDCB2AC}

     

    GeoScouter

  20. quote:
    Originally posted by Team GPSaxophone:

    Send another 'friendly' email saying that you would like you bug placed in a cache or mailed back to you. Offer to pay for postage. You might also want to contact another cacher in Arizona


     

    Thanks for the suggestion. I already did sent the person a 'friendly' email asking if they could mail it to me. I may of sounded a little harsh in my posts but its really upsetting. But I did take your suggestion on posting in the SouthWest forum.

     

    GeoScouter

     

    [This message was edited by GeoScouter on July 01, 2003 at 06:55 AM.]

  21. Does anyone know CrazyAZNurse? This person picked up my travel bug 2 1/2 months ago. After having my travel bug sitting in a cache most of the winter I was really hoping it would move this summer. I have sent this person email asking that if they can't place him in a cache please mail the travel bug to me. I can understand someone being busy but not taking 60 seconds to answer an email is really getting me upset. My travel bug is at http://www.geocaching.com/track/track_detail.asp?ID=147.

     

    I have had problems in the past with others not reading the instructions and not knowing what to do with a travel bug but CrazyAZurse has over a 100 caches so I can't believe this person doesn't know what to do with a travel bug so something else must of happen.

     

    GeoScouter

  22. Does anyone know CrazyAZNurse? This person took my travel bug Chipper and hasn't answered any of my emails.

     

    http://www.geocaching.com/track/track_detail.asp?ID=147

     

    This may sound a little harsh but this will be my last travel bug. They are too much work with people who don't care and don't follow the guidelines. I had people steal the postcards which Chipper was carrying. (Reasoning was that I collect postcards) to I gave it to my kids to who didn't want to give it back, to I didn't what I was suppose to do with him, to I forgot I had him, to I thought he was a prize.

     

    I'm lost at words since the instructions was in with Chipper and instructions are on the website. I can understand to getting busy but not taking 60 seconds to answer email?

     

    I was taught to respect other people's property. Guess thats not the norm these days.

     

    But to those who moved him on I thank-you and hope you enjoyed Chipper and the postcards.

     

    GeoScouter

×
×
  • Create New...